Закрыто IE не запускается

Тема в разделе "Microsoft Windows 7", создана пользователем Sandor, 12 янв 2013.

Статус темы:
Закрыта.
  1. Sandor
    Оффлайн

    Sandor Ассоциация VN

    Сообщения:
    2.549
    Симпатии:
    980
    В Process Explorer видно как процесс iexplore.exe стартует и тут же закрывается. Версия 8, но это потому, что я откатывался на несколько контрольных точек назад. На 9 версии та же картина.
    Прикрепляю на всякий случай логи.
     
    Последнее редактирование: 17 фев 2013
  2. Severnyj
    Оффлайн

    Severnyj Команда форума Супер-Модератор Ассоциация VN/VIP

    Сообщения:
    7.841
    Симпатии:
    8.599
    Стандартные - Служебные - Internet Explorer (без надстроек) - тоже не запускается?
     
  3. Sandor
    Оффлайн

    Sandor Ассоциация VN

    Сообщения:
    2.549
    Симпатии:
    980
    Да, тоже не запускается. И в безопасном режиме тоже не запускается.
     
  4. Severnyj
    Оффлайн

    Severnyj Команда форума Супер-Модератор Ассоциация VN/VIP

    Сообщения:
    7.841
    Симпатии:
    8.599
  5. Sandor
    Оффлайн

    Sandor Ассоциация VN

    Сообщения:
    2.549
    Симпатии:
    980
    Я, конечно, несколько мс-совских утилит по перепробовал. Но попробую еще эту

    Добавлено через 11 минут 26 секунд
    Не помогло...

    Добавлено через 1 минуту 6 секунд
    Алексей, а по логам что скажете? Я ничего вирусоподобного не вижу...
     
  6. Severnyj
    Оффлайн

    Severnyj Команда форума Супер-Модератор Ассоциация VN/VIP

    Сообщения:
    7.841
    Симпатии:
    8.599
    Можно пустые CLSID в uVS поудалять, да архиватор от Хамстер поменять на 7-z поскольку он распространяется по не очень честным каналам, как наш Медигет, в остальном чисто.

    А если вот сейчас взять и 9 версию поставить?
     
  7. Sandor
    Оффлайн

    Sandor Ассоциация VN

    Сообщения:
    2.549
    Симпатии:
    980
    Я девятку ставил, было то же самое, потом откатывался... Сейчас попробую удалить хамстер и поставить еще раз девятку.

    Добавлено через 29 минут 6 секунд
    Поставил девятку, без изменений. Т.е. не запускается.
     
  8. shestale
    Оффлайн

    shestale Ассоциация VN/VIP Преподаватель

    Сообщения:
    8.059
    Симпатии:
    4.488
    А что за причина для отката была?
    Система постоянно обновляется?
     
  9. Kиpилл
    Оффлайн

    Kиpилл Команда форума Администратор

    Лучший автор месяца

    Сообщения:
    12.226
    Симпатии:
    4.980
    Sandor, как запускаете эксплорер?
    Какая разрядность системы?
     
  10. Sfera
    Оффлайн

    Sfera Куратор обучения Ассоциация VN/VIP VIP

    Сообщения:
    6.327
    Симпатии:
    5.128
    по логам определить не можешь?
     
  11. Kиpилл
    Оффлайн

    Kиpилл Команда форума Администратор

    Лучший автор месяца

    Сообщения:
    12.226
    Симпатии:
    4.980
    Sfera, с планшета логи не смотрю,думал ответит до того как у компа буду)))
     
  12. glax24
    Оффлайн

    glax24 Разработчик

    Сообщения:
    2.000
    Симпатии:
    1.450
    Версия Windows: 6.1.7601, Service Pack 1 (Win7 x86)
     
    1 человеку нравится это.
  13. Sandor
    Оффлайн

    Sandor Ассоциация VN

    Сообщения:
    2.549
    Симпатии:
    980
    Систему ставил не я. ИЕ работал, но не работало как раз обновление, вылетало с ошибкой. На сайте МС скачал несколько вариантов FixIt, пока заработало обновление. Но появился сабж.

    Пробовал по-всякому, в т.ч. от Админа.

    К сожалению, время поджимает, перекидываю данные на другой комп и буду переставлять систему...
     
  14. Kиpилл
    Оффлайн

    Kиpилл Команда форума Администратор

    Лучший автор месяца

    Сообщения:
    12.226
    Симпатии:
    4.980
    Sandor, пройдите по пути C:\Program Files (x86)\Internet Explorer.
    Файл iexplore запустите от админа.
    Работает в 90% случаев.

    Добавлено через 2 минуты 37 секунд
    В моем случае это был C:\Program Files\Internet Explorer
     
  15. Sandor
    Оффлайн

    Sandor Ассоциация VN

    Сообщения:
    2.549
    Симпатии:
    980
    Неа, я видимо в 10%
    Тут 32-х битная система, поэтому путь такой:
    c:\Program Files\Internet Explorer\iexplore.exe
     
  16. Kиpилл
    Оффлайн

    Kиpилл Команда форума Администратор

    Лучший автор месяца

    Сообщения:
    12.226
    Симпатии:
    4.980
    Sandor, что и по тому пути-нет результата?
    блин,жалко времени нет
     
  17. Severnyj
    Оффлайн

    Severnyj Команда форума Супер-Модератор Ассоциация VN/VIP

    Сообщения:
    7.841
    Симпатии:
    8.599
    С помощью ProcMon попробуй отфильтровать по имени процесса, может увидишь на чем спотыкается
     
  18. Sandor
    Оффлайн

    Sandor Ассоциация VN

    Сообщения:
    2.549
    Симпатии:
    980
    Я пытался... Но для меня это пока сложно... Не смог разобраться.
     
  19. Severnyj
    Оффлайн

    Severnyj Команда форума Супер-Модератор Ассоциация VN/VIP

    Сообщения:
    7.841
    Симпатии:
    8.599
    Может лог тогда сделаешь. Запусти ProcMon, в фильтрах сделай фильтр по имени процесса iexplore.exe, добавь этот фильтр, а другие, если есть отключи. Затем запусти IE, дождись когда процесс сам умрет и сохрани лог
     
    1 человеку нравится это.
  20. Sandor
    Оффлайн

    Sandor Ассоциация VN

    Сообщения:
    2.549
    Симпатии:
    980
    Вот, надеюсь, правильно
     
    Последнее редактирование: 17 фев 2013
Статус темы:
Закрыта.

Поделиться этой страницей