Проблема с распознаванием драйверов видеокарты в Windows

Тема в разделе "Решение проблем с железом", создана пользователем Darth Nero, 22 авг 2010.

  1. Darth Nero
    Оффлайн

    Darth Nero Активный пользователь

    Сообщения:
    9
    Симпатии:
    0
    Диспетчер устройств - Видеоадаптеры - NVIDIA GeForce 9800 GTX/9800 GTX+ - Свойства - Состояние устройства: Запуск этого устройства невозможен. (Код 10)

    Перестала распознаваться в результате попыток удаления вируса, после одной из перезагрузок. Вирус удален.
    Драйвера переустанавливал - не помогает. После того, как я устанавливаю драйвера, то после перезагрузки винда не грузится с 1 раза, а грузится раза со второго-третьего. Видеокарта распознается в диспетчере устройств, а драйвера работать не хотят. После удаления дров появляется это.

    Конфигурация компьютера
    Процессор: DualCore AMD Athlon 64 X2, 2600 MHz (13 x 200) 5000+
    Материнская плата: ASUS M3A-H/HDMI
    Память: 2048 Гб (2 x 1024 DDR2-SDRAM)
    HDD: ST31500341AS (1500 Гб, 7200 RPM, SATA-II)
    Видеокарта: NVIDIA GeForce 9800 GTX/9800 GTX+
    Звук: Realtek ALC1200 @ ATI SB700 - High Definition Audio Controller
    Блок питания: Thermaltake TR2 550W ATX (12cm Fan, PFC, 24pin) 21.01.09
    CD/DVD: Optiarc DVD RW AD-5240S
    Монитор: Acer AL1917
    ОС: Microsoft Windows XP Professional 5.1.2600 Service Pack 3 Сборка 2600
    Драйвера не стоят.
     
  2. Arbitr
    Оффлайн

    Arbitr Ассоциация VN

    Сообщения:
    3.604
    Симпатии:
    2.317
    вы уверены??
    скорее всего что то от него осталось так что создавайте тему
     
  3. akok
    Оффлайн

    akok Команда форума Администратор

    Сообщения:
    12.456
    Симпатии:
    13.954
    Darth Nero, используете последнюю версию драйверов?

    http://www.nvidia.ru/Download/index.aspx?lang=ru
    Зайдите через IE и используйте второй вариант поиска "Автоматически найти драйверы NVIDIA."

    Windows сборка или оригинальная версия?
     
  4. Darth Nero
    Оффлайн

    Darth Nero Активный пользователь

    Сообщения:
    9
    Симпатии:
    0
    Я уверен.
    И последнюю и не последнюю пробовал - бестолку. Windows оригинал.

    Добавлено через 35 минут 55 секунд
    Выполнил команду sfc /scannow - ничего не выдавал: никаких ошибок/запросов и т.д. Сейчас снова попробую установить драйвера (258.96) и, если снова не заработают, то удалить и посмотреть выдает ли он снова это.

    Добавлено через 6 минут 42 секунды
    Ожидаемо ничего не заработало. Сейчас удалим.
     
  5. Arbitr
    Оффлайн

    Arbitr Ассоциация VN

    Сообщения:
    3.604
    Симпатии:
    2.317
    если не ошибаюсь на этой видеокарте два разъема питания, можете проверить контакты, возможно выскочил один...?
     
  6. Darth Nero
    Оффлайн

    Darth Nero Активный пользователь

    Сообщения:
    9
    Симпатии:
    0
    Главная странность: nView грузится, но когда запускаешь - не запускается.

    Добавлено через 56 секунд
    Нет, видео вытаскивал - вставлял. Не помогло.
     
  7. akok
    Оффлайн

    akok Команда форума Администратор

    Сообщения:
    12.456
    Симпатии:
    13.954
    Скачайте и запустите GetSystemInfo (GSI), нажмите «Settings» и передвиньте бегунок вверх, так чтобы настройки были «Maximum», нажмите «Ок» и далее «Create Report», после окончания сканирования выйдет уведомление о сохранении лога (файл с расширением zip) на рабочем столе, полученный файл прикрепите к сообщению.
     
  8. Darth Nero
    Оффлайн

    Darth Nero Активный пользователь

    Сообщения:
    9
    Симпатии:
    0
    Итак, все та же защита файлов Windows после удаления. :unknw:

    Добавлено через 38 секунд
    Not Found

    The requested URL /GSI/GetSystemInfo.exe was not found on this server.
     
  9. Darth Nero
    Оффлайн

    Darth Nero Активный пользователь

    Сообщения:
    9
    Симпатии:
    0
    Сделано.
     

    Вложения:

  10. akok
    Оффлайн

    akok Команда форума Администратор

    Сообщения:
    12.456
    Симпатии:
    13.954
    c:\windows\system32\drivers\sfloppy.sys - замените этот файл из дистрибутива.


    Теперь попробуйте удалить сбойное устройств в Диспечере устройств.

    Добавлено через 2 минуты 41 секунду
    C:\Documents and Settings\Nero\Local Settings\Temp\service.exe - файл есть на месте?

    Подготовьте лог RSIT
     
  11. Darth Nero
    Оффлайн

    Darth Nero Активный пользователь

    Сообщения:
    9
    Симпатии:
    0
    Заменить это удалить его и провести проверку sfc /scannow? Или как?

    Добавлено через 1 минуту 12 секунд
    service.exe есть.
     
  12. akok
    Оффлайн

    akok Команда форума Администратор

    Сообщения:
    12.456
    Симпатии:
    13.954
    sfc /scannow - обязательно.


    Если есть конечно удалить. И подготовить лог RSIT
     
  13. Darth Nero
    Оффлайн

    Darth Nero Активный пользователь

    Сообщения:
    9
    Симпатии:
    0
    RSIT'ом сделал. service.exe - удалил. sfc /scannow проводится.
     

    Вложения:

    • info.txt
      Размер файла:
      24,2 КБ
      Просмотров:
      0
    • log.txt
      Размер файла:
      37,1 КБ
      Просмотров:
      1
  14. Darth Nero
    Оффлайн

    Darth Nero Активный пользователь

    Сообщения:
    9
    Симпатии:
    0
    sloppy.sys.bak также удалил и после него начал проверку. после проверки удалю из диспетчера устройств видеоадаптер. драйвера сейчас стоят последние.

    Добавлено через 23 минуты 22 секунды
    Проверка прошла, из диспетчера удалил - драйвера удалились, а окошко теперь не появляется.

    Добавлено через 5 минут 12 секунд
    После перезагрузки, перед окном приветствия появилось голубое окошко (не BSOD) с непонятными символами (2 слова) и надпись Windows XP справа вверху, потом приветствие и комп загрузился. Что теперь делать? Ставить драйвера?
     
  15. akok
    Оффлайн

    akok Команда форума Администратор

    Сообщения:
    12.456
    Симпатии:
    13.954
    Darth Nero, конечно.
     
  16. Darth Nero
    Оффлайн

    Darth Nero Активный пользователь

    Сообщения:
    9
    Симпатии:
    0
    А файл sfloppy.sys.bak не восстановился. Так и должно быть?

    Добавлено через 54 секунды
    Может из-за этого непонятное окно вылезает перед приветствием?

    Добавлено через 6 минут 26 секунд
    Непонятного окна больше нет, но Запуск этого устройства невозможен. (Код 10)

    Добавлено через 14 минут 16 секунд
    Я тут подумал, а может это все-таки вирус какой-нибудь блокирует запуск или что-то типа того?

    Добавлено через 10 часов 47 минут 30 секунд
    В общем, я переустановил винду и все стало нормально.
     
  17. akok
    Оффлайн

    akok Команда форума Администратор

    Сообщения:
    12.456
    Симпатии:
    13.954
    Ну и славно. К этому все и шло.
     

Поделиться этой страницей