Сбой режима "сна" после установки Windows 7 SP1

Тема в разделе "Microsoft Windows 7", создана пользователем Severnyj, 22 мар 2011.

  1. Severnyj
    Оффлайн

    Severnyj Команда форума Супер-Модератор Ассоциация VN/VIP

    Сообщения:
    7.841
    Симпатии:
    8.599
    Специалисты корпорации Microsoft признали наличие проблем с включением режима "сна" у некоторых пользователей после установки первого сервисного пакета к операционной системе Windows 7. После попытки уйти в режим "спячки" - в итоге приходилось пользоваться кнопкой выключения питания, и при перезагрузке выводилось сообщение о некорректном завершении работы компьютера. Естественно, предполагается, что до установки Service Pack 1 никаких проблем со Sleep mode у пользователя не возникало.

    Варианты решения проблемы:
    • Во-первых, попробуйте установить специальный патч для ситуаций, когда вы используете в качестве загрузочного драйвер SCSIport miniport. Подробности вы можете узнать из этой статьи базы знаний Microsoft.
    • Если установка вышеупомянутого патча не помогает, попробуйте открыть раздел "Электропитание" в Панели управления и кликнуть на ссылку, предлагающую настроить параметры текущего плана электропитания. На открывшемся экране щёлкните ещё одну ссылку - "Изменить дополнительные параметры питания". В открывшемся окне разверните ветку "Сон" и выключите параметр "Разрешить гибридный спящий режим".
    • Некоторые пользователи также сообщили о решении данной проблемы при выставлении опции "Максимальное энергосбережение" параметра "Частота таймера JavaScript" в ветке Internet Explorer при редактировании дополнительных параметров питания выбранного плана.

    Источник
     
    5 пользователям это понравилось.
  2. adrenalin
    Оффлайн

    adrenalin Активный пользователь

    Сообщения:
    102
    Симпатии:
    2
    Severnyj, большое спасибо.Что не смогли сделать на сайте техподдержки(проблемма сна)смог сделать с Вашей помощью!
     

Поделиться этой страницей