Проблема Установка Windows 8 RP на VirtualBox (проблемы)

Тема в разделе "Microsoft Windows 8 / 8.1", создана пользователем грум, 5 июн 2012.

  1. грум
    Оффлайн

    грум Команда форума Преподаватель Модератор

    Сообщения:
    2.874
    Симпатии:
    1.535
    Хотел поставить на VirtualBox но выскакивает ошибка как у многих.
    Получается не судьба поставить восьмерку?
    Комп на свалку?
     
  2. shestale
    Оффлайн

    shestale Ассоциация VN/VIP Преподаватель

    Сообщения:
    8.059
    Симпатии:
    4.488
    Последнее редактирование: 5 июн 2012
  3. OKshef
    Оффлайн

    OKshef Активный пользователь

    Сообщения:
    345
    Симпатии:
    790
    Странно, у меня проблем почти :) не возникло...
    Сообщите конфиг вирт. машины, заодно и компьютера
     
  4. грум
    Оффлайн

    грум Команда форума Преподаватель Модератор

    Сообщения:
    2.874
    Симпатии:
    1.535
    Компьютер
    MS Windows 7 Home Premium 32-bit SP1
    Intel Pentium E2160 @ 1.80GHz
    Технология Conroe 65nm
    2,00 ГБ Одинканальный DDR2 @ 333 Мгц (5-5-5-15)
    Micro-Star MS-7255 (CPU 1)
    512 МбGeForce 8500 GT (Gigabyte)
    Western Digital WDC WD800JD-55MUA1 ATA Device (SATA)
    Виртуалка VirtualBox 4.1.16 почти все по умолчанию.
    Что конкретно интересует?
     
  5. OKshef
    Оффлайн

    OKshef Активный пользователь

    Сообщения:
    345
    Симпатии:
    790
    Сколько выделено под раздел (15гБ), под оперативку (1гБ, но больше - лучше), под видео (128мБ, 2D, 3D - снять флажки), жесткий диск - SATA, CD - IDE?
    Контрольная сумма 32-х разрядного (!!!) образа совпадает?
     
  6. грум
    Оффлайн

    грум Команда форума Преподаватель Модератор

    Сообщения:
    2.874
    Симпатии:
    1.535
    25гб
    1024
    256 Флажки снимал и ставил
    Именно так.
    Ускорение PAE/NX включал и выключал толку ноль.
    Да скачивал отсюда
     
  7. OKshef
    Оффлайн

    OKshef Активный пользователь

    Сообщения:
    345
    Симпатии:
    790
  8. грум
    Оффлайн

    грум Команда форума Преподаватель Модератор

    Сообщения:
    2.874
    Симпатии:
    1.535
    Создал новую VirtualBox 4.1.16.
    У меня стоит HashTab ей и проверял.
    OKshef эта проблема не только у меня, похоже микрософт что-то напортачил с
    Windows 8 Release Preview.Говорят что раньше все нормально у людей загружалось.А с этой версией беда.Подождем когда исправят.
     
  9. OKshef
    Оффлайн

    OKshef Активный пользователь

    Сообщения:
    345
    Симпатии:
    790
    У меня тоже были проблемы, и пока я не создал новую машину без доп. элементов, например, таких, как общие папки.
     
  10. Hotab
    Оффлайн

    Hotab Активный пользователь

    Сообщения:
    1.169
    Симпатии:
    307
    OKshef, Странно ... Поставил себе 8ку с первого раза..Без ошибок все было ;)
     
  11. грум
    Оффлайн

    грум Команда форума Преподаватель Модератор

    Сообщения:
    2.874
    Симпатии:
    1.535
    Я тоже много чего перепробовал и с папками и без папки.И даже от админа запускал виртуалку как где-то посоветовали и ничего.Семерка стояла и устанавливается отлично а вот с восьмеркой пока что-то не то.Ладно подождем.
    Hotab у тебя компьютер посвежее наверно.
     
    Последнее редактирование: 5 июн 2012
  12. Hotab
    Оффлайн

    Hotab Активный пользователь

    Сообщения:
    1.169
    Симпатии:
    307
    грум, посвежее.. ;)
     

Поделиться этой страницей