xss

  1. Severnyj

    В WordPress исправлены три опасные уязвимости

    Команда разработчиков WordPress, популярной системы управления сайтами (Content Management System, CMS), сообщила о выпуске обновления 4.7.2 и устранении трёх критических уязвимостей в коде платформы. Первый баг позволял злоумышленникам получать доступ к компонентам пользовательского...
  2. Candellmans

    Adobe навязала пользователям расширение Acrobat для Chrome, эксперт нашел в нем XSS баг

    В январе 2017 года компания Adobe преподнесла пользователям весьма неприятный сюрприз: вместе с обновлением Acrobat Reader на машины пользователей, без всякого предупреждения установилось расширение Adobe Acrobat для браузера Chrome. Весь процесс его установки был скрыт, зато при следующем...
Сверху Снизу