ошибка сетевого адаптера

  • Автор темы Удалённый пользователь 6777
  • Дата начала
У

Удалённый пользователь 6777

У меня ОС Windows Home Premium,сетевой адаптер Realtek PCIe GBE Famely Controller,провайдер Билайн,подключение прямое проводное L2TP (в настройках-подключаться даже без шифрования,в доменной группе не состою,домашней сети нет),оптоволоконный кабель,без доступа в сеть.Однако иногда после включения или перезагрузки РС навожу на значок интернета в панели управления (в нижнем правом углу) высвечивается - Сеть-доступ в интернет.Обращался к тех. поддержке провайдера,оператор сказал,что так не должно,но почему у меня так случается-не знает,предложил связать меня с их инженерами после праздников,но ждать не хочется,поэтому обращаюсь на наш с вами форум - почему так происходит,что можно(или нужно) сделать с этим.И в связи с тем,что у меня нед доступа в сеть,какие сетевые службы надо перевести в другой режим или может быть вообще отключить?! Если что-то надо уточнить - спрашивайте. :facepalm:
 

Кирилл

Команда форума
Администратор
Сообщения
14,089
Реакции
6,139
Баллы
993
Cooc, ниче не понятно!
вот это вас беспокоит?
 

Вложения

  • Снимок.JPG
    Снимок.JPG
    1.1 KB · Просмотры: 28
У

Удалённый пользователь 6777

Привет,мой постоянный помощник,да,именно это,только иногда этого жёлтого треугольника нет,а сразу обозначается в выпадающем меню-сеть-доступ в интернет,хотя этого не должно быть.
 

Techno

Ассоциация VN
Сообщения
876
Реакции
403
Баллы
453
А интернет работает, когда этот треугольник есть?
 

glax24

Разработчик
Сообщения
2,001
Реакции
1,484
Баллы
638
провайдер Билайн,подключение прямое проводное L2TP (в настройках-подключаться даже без шифрования,в доменной группе не состою,домашней сети нет)
оптоволоконный кабель,без доступа в сеть.Однако иногда после включения или перезагрузки РС навожу на значок интернета в панели управления (в нижнем правом углу) высвечивается - Сеть-доступ в интернет
А в чем проблема? Вас беспокоит что у вас есть интернет или его отсутствие?
 
У

Удалённый пользователь 6777

А интернет работает, когда этот треугольник есть?
И когда он есть и когда его нет - нажимаешь подключение,интернет подключается легко,но до этого интернет не работает.У меня есть предположение,а не связано ли это как-то с работой Фоновой интеллектуальной службой BITS (хотя она у меня в ручном режиме)?
 

грум

Команда форума
Администратор
Сообщения
3,530
Реакции
1,830
Баллы
593
У меня тоже после перезагрузки этот желтый треугольник появляется,а потом пропадает.Это нормально.
 

Techno

Ассоциация VN
Сообщения
876
Реакции
403
Баллы
453
Галочки протоколов интернета tcp/ip снимите в свойствах подключения по локальной сети.

Если вообще отрубится - поставьте обратно:)
 
Последнее редактирование:

shestale

Ассоциация VN/VIP
Преподаватель
Сообщения
9,705
Реакции
4,655
Баллы
753
И когда он есть и когда его нет - нажимаешь подключение,интернет подключается легко,но до этого интернет не работает
т.е. вам нужно что-бы было автоматическое подключение к сети при загрузке системы?
 
У

Удалённый пользователь 6777

Koza Nozdri, Вообще,мне важнее понять - это какая-то важная проблема или это вообще не проблема.Если это отрицательно ни на что не влияет,то и оставим это в покое.Просто напугала фраза оператора тех.поддержки Билайна, что так не должно быть.
 

glax24

Разработчик
Сообщения
2,001
Реакции
1,484
Баллы
638
Cooc, может у вас настроено автоматическое подключение?
 
У

Удалённый пользователь 6777

У меня тоже после перезагрузки этот желтый треугольник появляется,а потом пропадает.Это нормально.
Ну после осуществления подключения к интернету он и должен исчезать,я это,простите и без вас понимал.
 
У

Удалённый пользователь 6777

glax24, В свойствах обозревателя я поставил его как соединение по умолчанию,но точку поставил в пункте "Никогда не использовать коммутируемые подключения" и в настройках сети там же в свойствах обозревателя снял все галочки.
 

Кирилл

Команда форума
Администратор
Сообщения
14,089
Реакции
6,139
Баллы
993
это же билайн,для них эта трабла в порядке вещей.
можете попробовать с помощью этой утилиты или вручную выполнить настройку подключения заново,удалив прежнее.
утилита делает это автоматом,остается только логин- пароль ввести.
либо ковырять настройки,либо забить га это.
 
У

Удалённый пользователь 6777

на сколько мне известно то в Билайне создается VPN соединение, и автоматиски оно не подключается.
А я и не спорю,что соединение VPN,но по WAN Miniport L2TP и его можно назначить сразу соединением по умолчанию.
 

glax24

Разработчик
Сообщения
2,001
Реакции
1,484
Баллы
638
Панель управления- Сети и интернет-Центр управления сетями- В левой панели Изменение параметров адаптера, выбираете свое соединение и ПКМ выбираете Использовать соединение по умолчанию
 
У

Удалённый пользователь 6777

Koza Nozdri, Уже пере установился с этой утилллитой неделю назад - проблема сохраняется,но я так понял,что это не проблема?тогда вопрос забыли.Тогда вернёмся к началу,вторая половина вопроса,а в связи с характером моего интернет-соединения (т.е. отсутствием доступа в сеть) надо ли что-то перекраивать в службах,что-то может отключить,что-то перевести в другой (ручной или авто) режимы ?!

Добавлено через 43 секунды
glax24, Так и сделано давно.
 

glax24

Разработчик
Сообщения
2,001
Реакции
1,484
Баллы
638
Тогда опишите нормально проблему? Я так и не понял в чем проблема.
 
Сверху Снизу