Стерео!Быть или не быть?

Hotab

Активный пользователь
Сообщения
1,163
Реакции
300
Баллы
383
Всем привет!
Вчера как обычно слушал музыку(акустика Амфитон 002+ S90F x 2).
И решил полазить в диспетчере звука(ОС Win7) и зашел в меню регулиовки громкости на левый и правый каналы.Там было два бегунка,для левого и правого канала,когда я начал уменьшать громкость на левый канал,ничего не происходило,а когда правый начал уменьшать,звук уменьшался в двух колонках!
Также,есть проверка стерео!Начал проверять,так вот,из одной колонки идет звук а из другой нет!Когда же проверяю через динамики ноута,все нормально..
Может кто что может подсказать в чем проблема?Заранее спасибо!
 

Techno

Ассоциация VN
Сообщения
876
Реакции
403
Баллы
363
Другой конец штекера какой? Как я понял он втыкается в усилитель?:)
Вы его сами паяли?:)
 

Hotab

Активный пользователь
Сообщения
1,163
Реакции
300
Баллы
383
Techno, Да там особо и паять не надо!Вам знакомы старая аппаратура?т.е советская? думаю да,так вот выход называется "унив" универсальный, как бы идет 5 точек по полугругу вверху и одна ниже..по середине!
Так вот от Там идет 2 провода и от этого штекера два провода..ну я соединил..вот)
 

shestale

Ассоциация VN/VIP
Преподаватель
Сообщения
9,696
Реакции
4,999
Баллы
663
когда я начал уменьшать громкость на левый канал,ничего не происходило,а когда правый начал уменьшать,звук уменьшался в двух колонках!
Это называется "моно" :)
 

Hotab

Активный пользователь
Сообщения
1,163
Реакции
300
Баллы
383
shestale, Я уже понял это !А как сделать стерео?Вот в чем вопрос)

Добавлено через 4 минуты 28 секунд
Techno, И как мне поступить?Что купить надо?Или же уже ничего не сделаешь,кроме как изменить усилитель!Хотя вроде бы он стерео отлично должен воспроизводить!Суть в этих проводах..
 

shestale

Ассоциация VN/VIP
Преподаватель
Сообщения
9,696
Реакции
4,999
Баллы
663
Вам Techno, уже ответил...нужно добавить третий провод. Должны быть два провода на каждый канал и один общий, обычно это экран.
На рисунке разъем, если посмотрите внимательно, то он разделен на три части, так вот самая первая, которая входит в гнездо, это обычно общий провод, а затем идут сигнальные с левого и правого каналов. Вам нужно знать распайку на входе в усилитель. У пяти штырькового разъема средний это общий, а по обе стороны от него сигнальные. Нужно подпаять общий (экран), а сигнальные найти опытным путем.
 
Последнее редактирование:

Techno

Ассоциация VN
Сообщения
876
Реакции
403
Баллы
363

1. Сигнал (левый)
2. Земля
3. Сигнал (правый)
Слева на рисунке - моно штекер, справа - стерео.


Землю по центру в Ваш "унив" универсальный, куда сигналы
найти опытным путем
или разобрать усилитель и посмотреть к чему там идут провода...
Удачи:)
 
Последнее редактирование:

Hotab

Активный пользователь
Сообщения
1,163
Реакции
300
Баллы
383
Ща 5 сек,выложу скрин!

Добавлено через 31 минуту 33 секунды
Вообщем Разобрался я)Спасибо вам)

Добавлено через 6 минут 28 секунд
Может кому интересно будет вот у меня не зеленый и красный на том рисунке были вместе и получается земля была как надо,а л и п были в одном..и никакой припойки не было...вот так:)
 

Hotab

Активный пользователь
Сообщения
1,163
Реакции
300
Баллы
383
Всем привет.Вообщем такая шняга..Купил я новый переходник..Дык теперь вообще не играет должным образом..играет тихо..и не с тем эффектом как надо.но стерео уже чувствуется..
Перепаял старый переходник..дык еще хуже стало...
В чем может быть проблема?Если надо я могу дать все данные которые надо и фото..И фонить стал неимоверно громко..Завтра пойду конечно в " Мир Антенн",там где брал переходник..Может что они посоветуют..Но может вы что скажете?Спасибо!
 

shestale

Ассоциация VN/VIP
Преподаватель
Сообщения
9,696
Реакции
4,999
Баллы
663
Попробуй выяснить на слух, какой канал фонит. Или если разобрался, то отсоедини провод от канала, который не был подключен до этого. Если моно будет громко и без фона, то скорее всего проблема с предварительным усилителем этого канала и нужно ремонтировать.
 

Hotab

Активный пользователь
Сообщения
1,163
Реакции
300
Баллы
383
shestale, Когда штекер унив не вставлен все норм,фонит два канала(Есть предположение ,что из за провода..но я же новый купил,а он еще громче чем старый...
 

Hotab

Активный пользователь
Сообщения
1,163
Реакции
300
Баллы
383
Взял новый штекер который купил,убрал резину которая защищала контакты..Зачистил все..Припаял..Все супер)не фонит никак)Звук бомба...
Но..бас стал значительно хуже..т.е на одной и той же громкости...Стал как бы стучать..а вот при моно нормально было..может быть я не прав..Но сказал как есть...
Спасибо кто помогал)
 

Hotab

Активный пользователь
Сообщения
1,163
Реакции
300
Баллы
383
Techno, Еще хуже становится...
Но стерео прям вообще отлично играет...Я не думал что такой звук бывает..Понимаете..на моно он был как бы мягче....а тут стук..и все..
 

shestale

Ассоциация VN/VIP
Преподаватель
Сообщения
9,696
Реакции
4,999
Баллы
663
Понимаете..на моно он был как бы мягче....а тут стук..и все..
Поменяй между собой два провода на разьеме акк. системы только одного из каналов...без разницы на каком.
 

Hotab

Активный пользователь
Сообщения
1,163
Реакции
300
Баллы
383
shestale, В процессе менял...аналогично..
 

shestale

Ассоциация VN/VIP
Преподаватель
Сообщения
9,696
Реакции
4,999
Баллы
663
Тогда вариант второй, я сразу писать не стал, т.к. ни чего не изменишь. Это происходило из-за того, что при подключении 2-х акк. систем на один канал усилителя (параллельное включение нагрузки и как следствие уменьшение ее сопротивления в 2 раза) нагружает этот канал и диафрагма низкочастотного динамика колеблется с меньшей амплитудой создавая менее выраженный звук низкой частоты, который тебе казался более мягким. Но такое подключение чревато выходом из строя конечного каскада этого канала усилителя. А вообще эта акустика в свое время была очень крутая,...да и амфитон был очень не плох в своем классе усилителей.
 
Сверху Снизу