Решена Не запускается восстановление системы и др.

Тема в разделе "Лечение компьютерных вирусов", создана пользователем Ka3uM, 11 окт 2013.

Статус темы:
Закрыта.
  1. Ka3uM
    Оффлайн

    Ka3uM Пользователь

    Сообщения:
    59
    Симпатии:
    1
    Не работает восстановление системы: системе не удается найти файл "c:\windows\system32\Restore\rstrui.exe"

    Скачал кряки для игр(Знаю что плохо, но всё же)
    Они оказались вирусными, не помню, возможно отключал антивирус, возможно нет.
    Так вот на сайте, где были кряки написали:

    Инструкция по удаления вирусов:
    "Кряк" reloaded грузит систему на 100% - от него легко избавиться восстановлением windows.
    "Кряк" от скидроу удаляет восстановление системы, поэтому этот способ не поможет. Надо загрузиться в безопасном режиме и удалить содержимое папки C:\ProgramData\svchost0

    Я удалил, но восстановление всё равно не происходит.
    Компьютер не проверяется улитилой Dr Web LiveCd (просто чёрный экран после BIOS)
    Ни обычной Dr Web сканированием(Выдает ошибку 2147614719)

    Если запускаю другие программы чтобы проверить компьютер, они запускаются и там написано всё непонятным шрифтом,в поддержке Dr Web мне написали что система заражена серьезно, но обьяснить почему Dr Web LiveCd не работает не могут.

    Очень жду вашей помощи, буду признателен
     
  2. Сашка
    Оффлайн

    Сашка Активный пользователь

    Сообщения:
    4.670
    Симпатии:
    2.650
  3. Ka3uM
    Оффлайн

    Ka3uM Пользователь

    Сообщения:
    59
    Симпатии:
    1
    У меня вот так запускается эта программа
     

    Вложения:

  4. Сашка
    Оффлайн

    Сашка Активный пользователь

    Сообщения:
    4.670
    Симпатии:
    2.650
    если запускать правильно, она запустится нормально. распакуйте архив с программой в отдельную папку, обновите базы, дальше по инструкции
     
  5. Ka3uM
    Оффлайн

    Ka3uM Пользователь

    Сообщения:
    59
    Симпатии:
    1
    Там даже кнопки нету обновить базы, или нету Файл-Обновить,
    Это у меня с программой что-то или я не вижу?!
     

    Вложения:

  6. regist
    Оффлайн

    regist гоняюсь за туманом Ассоциация VN/VIP VIP Разработчик

    Сообщения:
    11.382
    Симпатии:
    5.268
    Ka3uM, вы утилиту в отдельную папку распаковали ? или запускаете прямо из архива? windows какой локализации?
     
  7. Ka3uM
    Оффлайн

    Ka3uM Пользователь

    Сообщения:
    59
    Симпатии:
    1
    Да, в отдельную папку
     
  8. Сашка
    Оффлайн

    Сашка Активный пользователь

    Сообщения:
    4.670
    Симпатии:
    2.650
    все остальные файлы из архива тоже нужно распаковать туда же
     
  9. Ka3uM
    Оффлайн

    Ka3uM Пользователь

    Сообщения:
    59
    Симпатии:
    1
    Дак это понятно
     

    Вложения:

  10. regist
    Оффлайн

    regist гоняюсь за туманом Ассоциация VN/VIP VIP Разработчик

    Сообщения:
    11.382
    Симпатии:
    5.268
    + если вы уже полностью распаковали архив и запускаете из распакованной папки, то создайте ярлык для запуска AVZ и в свойствах ярлыка припишите lang=en должно получиться наподобие
    [​IMG]

    подтвердите изменения и попробуйте запустить через ярлык.
     
    Dragokas нравится это.
  11. Ka3uM
    Оффлайн

    Ka3uM Пользователь

    Сообщения:
    59
    Симпатии:
    1
    То же самое
     

    Вложения:

  12. Сашка
    Оффлайн

    Сашка Активный пользователь

    Сообщения:
    4.670
    Симпатии:
    2.650
    скачайте такую версию программы
     
  13. Ka3uM
    Оффлайн

    Ka3uM Пользователь

    Сообщения:
    59
    Симпатии:
    1
    Всё равно
     

    Вложения:

  14. Сашка
    Оффлайн

    Сашка Активный пользователь

    Сообщения:
    4.670
    Симпатии:
    2.650
    другие программы тоже с кракозябрами?
     
  15. Ka3uM
    Оффлайн

    Ka3uM Пользователь

    Сообщения:
    59
    Симпатии:
    1
    RSIT нормально идёт, HijackThis на скрине, если память моя права то DrWebCureIt такиеже крякозябры
     

    Вложения:

  16. Сашка
    Оффлайн

    Сашка Активный пользователь

    Сообщения:
    4.670
    Симпатии:
    2.650
    посмотрите решение проблемы с кракозябрами здесь

    и подготовьте пока логи которые можете
     
  17. Ka3uM
    Оффлайн

    Ka3uM Пользователь

    Сообщения:
    59
    Симпатии:
    1
    Вот логи, проблемы с крякозябрами не решились
     

    Вложения:

    • info.txt
      Размер файла:
      31,4 КБ
      Просмотров:
      0
    • log.txt
      Размер файла:
      37,3 КБ
      Просмотров:
      10
  18. Сашка
    Оффлайн

    Сашка Активный пользователь

    Сообщения:
    4.670
    Симпатии:
    2.650
    ок. частично видно проблему.

    попробуйте запустить авз как есть. Откройте первый пункт меню (файл), нажмите 9 строку (стандартные скрипты), отметьте пункт 3 и нажмите кнопку выполнить отмеченные...

    Безымянный.png

    возможно лог удастся прочитать.

    или так:

    запустите командную строку от имени администратора. скопируйте и вставьте команду:

    например:
     
    Последнее редактирование: 11 окт 2013
    Kиpилл нравится это.
  19. Ka3uM
    Оффлайн

    Ka3uM Пользователь

    Сообщения:
    59
    Симпатии:
    1
    С командой не получилось и вот ещё:
     

    Вложения:

  20. Сашка
    Оффлайн

    Сашка Активный пользователь

    Сообщения:
    4.670
    Симпатии:
    2.650
    с другими программами тоже самое может быть.

    Поэтому пробуем так:

    запустите командную строку от админа, выполните команду:

    reg delete "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\rstrui.exe" /f

    потом перезагрузите проводник - ПКМ по экрану - обновить.

    после этого попробуйте восстановление системы запустить и сделайте откат на точку до запуска того что вы запускали.

    если получится - делайте логи авз. нет - отписывайтесь сюда
     
Статус темы:
Закрыта.

Поделиться этой страницей