Обсуждение завершено Не работает микрофон

MrSlepoy

Активный пользователь
Сообщения
47
Реакции
3
Баллы
308
Здравствуйте, уже обращался к вам, вы очень помогли. :) Проблема состоит вот в чём. У меня работал микрофон. Потом я обнаружил, что он не работает. Вроде был гул, как бы обрыв. так как других микрофонов толком небыло, перешёл на веб камеру, но микрофон в ней не из приятных. Даже было, что я то тихо говорю, то громко. В общем купил новый микрофон с наушниками. Наушники работают идеально, а вот микрофон не хочет. В переднем разъёме такой же шум, как будто обрыв. Тоесть меня не слышно совсем, если прослушивать. И очень сильно гудить, скрипит и в общем разные звуки. В заднюю панель пробую, но компьютер даже не видит разъём. Попробовал установить драйвера на звуковую карту, помогло. Но появилась старая проблема, когда компьютер сильно лагал, процессор грузился на 100%. Так вот откатил, незнаю конечно помогло или нет. Как быть?
 

Кирилл

Команда форума
Администратор
Сообщения
14,210
Реакции
6,240
Баллы
1,003
Здравствуйте.
Как сделать исследование утилитой GetSystemInfo
+
Подготовьте скрин диспетчера устроиств
+
Нажмите меню "Пуск"=>Введите : cmd.exe => По найденному объекту кликните правой кнопкой мыши и выберите пункт Запустить с правами администратора"
*Для Windows 8:
для этого, находясь на начальном экране,
нажмите кнопки (Win + X )*
* нажимаем кнопку Win и не отпуская ее кнопку X
В появившемся меню выберите пункт «Командная строка (администратор)» («Command Prompt (Admin)»).

Введите команду:
Код:
reg export "HKLM\SYSTEM\CurrentControlSet\Enum\USBSTOR"  %systemdrive%\USBSTOR.LOG & start %systemdrive%
Откроется папка системного диска,там будет файл USBSTOR.LOG - прикрепите его к сообщению.
 

MrSlepoy

Активный пользователь
Сообщения
47
Реакции
3
Баллы
308
http://www.getsysteminfo.com/read.php?file=340e7e6cab01d9aa9d1ed538794d447dЕсли запускаю игру без музыки, всё идёт гладко, если включаю музыку ( АЙМП) начинаются поддормаживания, если скайп включу, думаю они усилятся. У меня такое чувство, что то - то стало грузить компьютер. Устанавливал только драйвера с диска(шёл с компьютером). Драйвера вроде на материнскую карту. Я кокраз на звуковую карту устанавливал. После этого началось. И ещё когда я установил драйвера и микрофон заработал от заднего разъёма, замечач такое. Открывю Панель управления звук. Вкладка "Запись", и начинают пропадать появляться устройства, из за этого понятное дело микрофон пропадает. Потом после перезагрузки пропадает, но не надолго, хотя совсем ничего не делаю.
 

Вложения

  • USBSTOR.LOG
    32.4 KB · Просмотры: 2

Кирилл

Команда форума
Администратор
Сообщения
14,210
Реакции
6,240
Баллы
1,003
Удаляем через диспетчер устройств ваш микрофон.
Далее.

Загрузите набор PsTools и распакуйте утилиту PsExec в папку Windows, чтобы не указывать к ней путь в командной строке.

Нажмите меню "Пуск"=>Введите : cmd.exe => По найденному объекту кликните правой кнопкой мыши и выберите пункт Запустить с правами администратора"
*Для Windows 8:
для этого, находясь на начальном экране,
нажмите кнопки (Win + X )*
* нажимаем кнопку Win и не отпуская ее кнопку X
В появившемся меню выберите пункт «Командная строка (администратор)» («Command Prompt (Admin)»).

и выполните команду:

Код:
psexec -i -s regedit

Запустится редактор реестра.

Далее идем по пути в реестре:
Код:
HKLM\SYSTEM\CurrentControlSet\Enum\USBSTOR
Удаляем разделы:
Код:
HKEY_CURRENT_USER\System\test\CurrentControlSet\Enum\USBSTOR\Disk&Ven_&Prod_USB_FLASH_DRIVE&Rev_PMAP
HKEY_CURRENT_USER\System\test\CurrentControlSet\Enum\USBSTOR\Disk&Ven_A-DATA&Prod_USB_Flash_Drive&Rev_1.00
HKEY_CURRENT_USER\System\test\CurrentControlSet\Enum\USBSTOR\Disk&Ven_Generic&Prod_USB_Flash_Disk&Rev_0.00
HKEY_CURRENT_USER\System\test\CurrentControlSet\Enum\USBSTOR\Disk&Ven_Kingston&Prod_DataTraveler_120&Rev_1.00
HKEY_CURRENT_USER\System\test\CurrentControlSet\Enum\USBSTOR\Disk&Ven_Kingston&Prod_DataTraveler_G3&Rev_1.00

Затем перезагружаем компьютер, вставьте микрофон,установите драйвера.
Проверьте работу микрофона.


Попробовал установить драйвера на звуковую карту, помогло. Но появилась старая проблема, когда компьютер сильно лагал, процессор грузился на 100%.

Надо попробовать драйвера более ранней версии.
 
Последнее редактирование:
Сверху Снизу