Решена Не удалось выполнить поиск новых обновлений

Lunik

Активный пользователь
Сообщения
522
Реакции
120
Баллы
103
Появилась у меня тут проблема с обновлением. При попытке обновления появляется ошибка
Код C80003FA
Данная ошибка появляется сразу при чистой установки Системы. Windows 7 Home Basic Лицензия.

С чего все началось. Данный ноутбук уже попадал ко мне на профилактику. Поставили Win 7 обновились до Win 10 все прекрасно работало примерно Год.
В один прекрасный момент человек говорит, что после обновления Стал вылетать BSOD SYSTEM SERVICE EXCEPTION
Думал ладно там все равно гадости много. Вот решил заново все поставить и вот появляется такая ошибка.

Если я ставлю просто win 10 то BSOD так же вываливается))

Что я только не перепробовал.
Тесты устройств, памяти, HDD все работает.

Какие нюансы я заметил.
Win7 ведет себя странно при работе через браузеры постоянно вылетают или ошибка https.

Win10 может работать до момента пока не подключу Сетевой кабель или WiFi. и то на версия 1607 или 1709

Какие варианты или предложения для теста будут?
 

akok

Команда форума
Администратор
Сообщения
16,720
Реакции
13,185
Баллы
2,203

Lunik

Активный пользователь
Сообщения
522
Реакции
120
Баллы
103
А потом BSOD? Дампы бы посмотреть если сейчас это актуально https://safezone.cc/threads/kakuju-informaciju-neobxodimo-predostavit-v-vashej-teme.20969/
Дампов нет(

По поводу обновлений, такое бывает с установкой Win 7. Накатите первые обновления при помощи WSUS Offline Update - Update Microsoft Windows and Office without an Internet connection
Первый раз с установкаой WIN 7 такое. WSUS не помогает, он выкачивает, но пытается поставить и у него не получается.
Запущу еще раз, потсораюсь выложить скрин что пишет.
Post automatically merged:

Дампы не сложно заполучить) достаточно накатить Windows 10
 

akok

Команда форума
Администратор
Сообщения
16,720
Реакции
13,185
Баллы
2,203
Тогда покажите ка SMART диска
 

Lunik

Активный пользователь
Сообщения
522
Реакции
120
Баллы
103
Добрый вечер!
Наконец то добрался до этого ноута.

Вот отчет
GSI Parser

так же sfc и aida
Что я еще тут заметил.
Пытался ставить windows 7 с интегрированными обновляхами и даже сборки)
Они вообще не ставятся, на последнем моменте ругаются что не могу получить конфигурацию и так далее.
Из того, что работает это Стрелец)

Все таки гришу на аппаратную часть, ну или я уже готов подозревать даже вирус )))))
 

Вложения

Drink

Активный пользователь
Сообщения
1,139
Реакции
805
Баллы
243
По smart диски в порядке, у hitachi в С7 одна ошибка, если не растёт, то и ладно. Если С7 будет расти, то переткните sata-кабель с двух сторон.
 

Lunik

Активный пользователь
Сообщения
522
Реакции
120
Баллы
103
По smart диски в порядке, у hitachi в С7 одна ошибка, если не растёт, то и ладно. Если С7 будет расти, то переткните sata-кабель с двух сторон.
Она уже давно, пока не растет, да и заменить там возможности нет) Так как разъем в плате в паян)
 

Кирилл

Команда форума
Администратор
Сообщения
13,732
Реакции
6,119
Баллы
913
@Lunik, я так понял вы использовали образы, которыми пользовались ранее всегда.
Новый образ качать пробовали?
 

Кирилл

Команда форума
Администратор
Сообщения
13,732
Реакции
6,119
Баллы
913
Журнал ошибок выгрузите нам.
Проблема, скорее всего, "железная".
 

Lunik

Активный пользователь
Сообщения
522
Реакции
120
Баллы
103
@Lunik, я так понял вы использовали образы, которыми пользовались ранее всегда.
Новый образ качать пробовали?
Да образы которые я использую каждый день.
Но так же качал новые образы с ними такая же проблема

Журнал ошибок выгрузите нам.
Проблема, скорее всего, "железная".
Да скорей всего 90% осталось выяснить какая именно и с чем) даже процессор буду меня на другой.)

Журнал прилагаю
 

Вложения

Кирилл

Команда форума
Администратор
Сообщения
13,732
Реакции
6,119
Баллы
913
wusa команду вы вводили неверно.

Создайте точку восстановления.
Пуск → Панель управления - "Просмотр" - "Крупные значки" - в списке "Администрирование" раздел "Службы" - "Центр обновления Windows"
Тип запуска - Отключена - OK

Или введите в командной строке, запущенной от имени Администратора команду — net stop wuauserv и нажмите Enter
Далее откройте каталог

%systemroot%\SoftwareDistribution\DataStore

Удалите в открывшейся папке всё содержимое

Аналогично по пути

%systemroot%\SoftwareDistribution\Download

Затем снова запустите службу "Центр обновлений!
Можно командой net start wuauserv

Убедитесь. что на системе верно установлены дата и время - настройки времени по сети на этот момент отключите.

Затем отключите антивирусы, свистелки и все остальное и попробуйте выполнить поиск обновлений, предварительно убедившись, что подключение к интернету есть.

У вас повреждения данных - вполне возможно даже образ криво записан, батарейка биос села, либо все таки шлейф грешит.
Попробуем разобраться.
 
Последнее редактирование:

Lunik

Активный пользователь
Сообщения
522
Реакции
120
Баллы
103
Добрый вечер. Wusa я не использовал в ручную, скорей всего отголоски попытки установить обновления. Образ не записан он используется на zalman ve-350. Уже такое выполнял давайте ещё раз. У меня был аювариант установить Винду даже через подключенный диск по УСБ, но я его не пробывал так как в ноуте 2 отделения под диски первый и второй я использовал. Тогда бы проблема со шлейфом была бы на обоих дисках, на ссд проблем нет. Завтра по результату отпишусь ) спасибо
 

Lunik

Активный пользователь
Сообщения
522
Реакции
120
Баллы
103
Доброе утро!
Проделал все процедуры тоже самое)
 

Кирилл

Команда форума
Администратор
Сообщения
13,732
Реакции
6,119
Баллы
913
Настройку времени и даты не пропустили?
Они не сбились?
Это важно
 

Lunik

Активный пользователь
Сообщения
522
Реакции
120
Баллы
103
Нет не пропустил, они не сбились, батарейка в порядке. проверяли тестером) но на всякий новую поставил
 

Кирилл

Команда форума
Администратор
Сообщения
13,732
Реакции
6,119
Баллы
913
На мой взгляд единственное решение - поэтапная диагностика железа.
 

Lunik

Активный пользователь
Сообщения
522
Реакции
120
Баллы
103
Да я его просто отнес в сервис, мои попытки иссякли уже)) За всю практику свою первый раз неадекватное поведение ноутбука)
 

Lunik

Активный пользователь
Сообщения
522
Реакции
120
Баллы
103
Проблема как и подозревал была в интегрированном видеоадаптере. После замены все заработало)
 
Сверху Снизу