Решена Не запускается восстановление системы и др.

Статус
В этой теме нельзя размещать новые ответы.

Ka3uM

Активный пользователь
Сообщения
59
Реакции
1
Не работает восстановление системы: системе не удается найти файл "c:\windows\system32\Restore\rstrui.exe"

Скачал кряки для игр(Знаю что плохо, но всё же)
Они оказались вирусными, не помню, возможно отключал антивирус, возможно нет.
Так вот на сайте, где были кряки написали:

Инструкция по удаления вирусов:
"Кряк" reloaded грузит систему на 100% - от него легко избавиться восстановлением windows.
"Кряк" от скидроу удаляет восстановление системы, поэтому этот способ не поможет. Надо загрузиться в безопасном режиме и удалить содержимое папки C:\ProgramData\svchost0

Я удалил, но восстановление всё равно не происходит.
Компьютер не проверяется улитилой Dr Web LiveCd (просто чёрный экран после BIOS)
Ни обычной Dr Web сканированием(Выдает ошибку 2147614719)

Если запускаю другие программы чтобы проверить компьютер, они запускаются и там написано всё непонятным шрифтом,в поддержке Dr Web мне написали что система заражена серьезно, но обьяснить почему Dr Web LiveCd не работает не могут.

Очень жду вашей помощи, буду признателен
 

Ka3uM

Активный пользователь
Сообщения
59
Реакции
1
У меня вот так запускается эта программа
 

Вложения

  • Безымянный.png
    Безымянный.png
    29.1 KB · Просмотры: 57
  • Безымянный1.png
    Безымянный1.png
    66.6 KB · Просмотры: 44

Сашка

Аксакал
Сообщения
4,610
Реакции
2,338
если запускать правильно, она запустится нормально. распакуйте архив с программой в отдельную папку, обновите базы, дальше по инструкции
 

Ka3uM

Активный пользователь
Сообщения
59
Реакции
1
Там даже кнопки нету обновить базы, или нету Файл-Обновить,
Это у меня с программой что-то или я не вижу?!
 

Вложения

  • Безымянный.png
    Безымянный.png
    148.8 KB · Просмотры: 37
  • Безымянный2.png
    Безымянный2.png
    142 KB · Просмотры: 32

regist

гоняюсь за туманом
Ассоциация VN/VIP
VIP
Разработчик
Сообщения
13,216
Реакции
6,393
Ka3uM, вы утилиту в отдельную папку распаковали ? или запускаете прямо из архива? windows какой локализации?
 

Ka3uM

Активный пользователь
Сообщения
59
Реакции
1
Да, в отдельную папку
 

Сашка

Аксакал
Сообщения
4,610
Реакции
2,338
все остальные файлы из архива тоже нужно распаковать туда же
 

Ka3uM

Активный пользователь
Сообщения
59
Реакции
1
Дак это понятно
 

Вложения

  • Безымянный1.png
    Безымянный1.png
    48.8 KB · Просмотры: 36
  • Безымянный1.png
    Безымянный1.png
    63.9 KB · Просмотры: 33

regist

гоняюсь за туманом
Ассоциация VN/VIP
VIP
Разработчик
Сообщения
13,216
Реакции
6,393
+ если вы уже полностью распаковали архив и запускаете из распакованной папки, то создайте ярлык для запуска AVZ и в свойствах ярлыка припишите lang=en должно получиться наподобие
987b06d10e192b46ee5fc37b1cdad986.png


подтвердите изменения и попробуйте запустить через ярлык.
 

Ka3uM

Активный пользователь
Сообщения
59
Реакции
1
То же самое
 

Вложения

  • Безымянный.png
    Безымянный.png
    128 KB · Просмотры: 32
  • Безымянный2.png
    Безымянный2.png
    113.2 KB · Просмотры: 35

Ka3uM

Активный пользователь
Сообщения
59
Реакции
1
Всё равно
 

Вложения

  • Безымянный.png
    Безымянный.png
    61.8 KB · Просмотры: 34

Сашка

Аксакал
Сообщения
4,610
Реакции
2,338
другие программы тоже с кракозябрами?
 

Ka3uM

Активный пользователь
Сообщения
59
Реакции
1
RSIT нормально идёт, HijackThis на скрине, если память моя права то DrWebCureIt такиеже крякозябры
 

Вложения

  • Безымянный.png
    Безымянный.png
    69.5 KB · Просмотры: 31

Ka3uM

Активный пользователь
Сообщения
59
Реакции
1
Вот логи, проблемы с крякозябрами не решились
 

Вложения

  • info.txt
    31.4 KB · Просмотры: 0
  • log.txt
    37.3 KB · Просмотры: 10

Сашка

Аксакал
Сообщения
4,610
Реакции
2,338
ок. частично видно проблему.

попробуйте запустить авз как есть. Откройте первый пункт меню (файл), нажмите 9 строку (стандартные скрипты), отметьте пункт 3 и нажмите кнопку выполнить отмеченные...

Безымянный.png


возможно лог удастся прочитать.

или так:

запустите командную строку от имени администратора. скопируйте и вставьте команду:

"Путь к AVZ" Script=ExecuteStdScr(3) Run=Y
например:
"C:\avz4\avz.exe" Script=ExecuteStdScr(3) Run=Y
 
Последнее редактирование:

Ka3uM

Активный пользователь
Сообщения
59
Реакции
1
С командой не получилось и вот ещё:
 

Вложения

  • Безымянный.png
    Безымянный.png
    116.6 KB · Просмотры: 34

Сашка

Аксакал
Сообщения
4,610
Реакции
2,338
с другими программами тоже самое может быть.

Поэтому пробуем так:

запустите командную строку от админа, выполните команду:

reg delete "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\rstrui.exe" /f

потом перезагрузите проводник - ПКМ по экрану - обновить.

после этого попробуйте восстановление системы запустить и сделайте откат на точку до запуска того что вы запускали.

если получится - делайте логи авз. нет - отписывайтесь сюда
 
Статус
В этой теме нельзя размещать новые ответы.
Сверху Снизу