Самопроизвольное отключение компа

RuMax

Активный пользователь
Сообщения
357
Реакции
59
Баллы
258
Здравствуйте! Подскажите, пожалуйста, в чем может быть проблема с компом.

Изначально комп выключался во время работы самопроизвольно, потом выключался при запуске. Я раскрыл его, почистил, БП, вентиляторы и т.д., нанес свежую термопасту на процессор, собрал обратно.

После этого при нажатии "Power" - запускается с задержкой в 5-15 секунд. Далее при запуске виндовс 7 начинается загрузка и комп выключается через секунд 15-25. При запуске восстановления системы - тоже самое.

Поставил настройки биос на дефолт.
С включенным компом в биосе, он не выключается, работает.

Заранее спасибо :)
 

Кирилл

Команда форума
Администратор
Сообщения
13,881
Реакции
6,209
Баллы
993
RuMax, привет.
Комплектующие на предмет вздутых,потекших,почерневших и т.д. кондиционеров осматривал?
С Live CD/USB пробовал загрузку?
 

RuMax

Активный пользователь
Сообщения
357
Реакции
59
Баллы
258
Кирилл, специально не осматривал, но в блоке было печально на вид. Все как то жухло и грязновато. С live cd\usb не пробовал. Это типа диагностика?
 

Кирилл

Команда форума
Администратор
Сообщения
13,881
Реакции
6,209
Баллы
993
Все печально на вид))
Вы произведите осмотр для начала, может там не печально, а прискорбно.
Заодно все провода перевоткнете.
 

RuMax

Активный пользователь
Сообщения
357
Реакции
59
Баллы
258
Посмотрел, даже фоток наделал, но походу они не нужны) с виду нормально все, потеков нет на конденсаторах, но после сборки, комп совсем перестал включаться.
БП сгорел? Или может быть еще какая то причина?
 

Кирилл

Команда форума
Администратор
Сообщения
13,881
Реакции
6,209
Баллы
993
Неверно собрал видимо.
Или какой разъем\провод умер.
Попробуй еще раз,внимательно.
 

RuMax

Активный пользователь
Сообщения
357
Реакции
59
Баллы
258
когда разбирал отключал только 1 проводок(блок в материнку), собрал дважды после этого, ошибки быть не может. А вот разъем вполне возможно, только как узнать какой...
А сейчас комп включился, я пошурудил батарейку... Но при запуске виндовс, как обычно, на одном и том же месте выключается
 

RuMax

Активный пользователь
Сообщения
357
Реакции
59
Баллы
258
Может поменять батарейку? У меня есть новая, такая же CR 2032? Кстати, что изменится в компе, если меняешь батарейку?
 

RuMax

Активный пользователь
Сообщения
357
Реакции
59
Баллы
258
поменял. Через 15 сек после нажатия Power включается, далее после установки дефолтных настроек при загрузке виндовс - вырубается
 

грум

Команда форума
Администратор
Сообщения
3,421
Реакции
1,811
Баллы
583
Попробуйте по очереди вытаскивать планки оперативки. И запускать виндоус с одной планкой.
 

Кирилл

Команда форума
Администратор
Сообщения
13,881
Реакции
6,209
Баллы
993
Просто если раньше работало, а после пересборки не работает - то вариант очевиден))
Где то подводит железо\контакты\сборка
 
  • Like
Реакции: dzu

Alien

Пользователь
Сообщения
369
Реакции
54
Баллы
38
Раз работает в БИОСЕ без отключения, может запустить memtest от флешки?
 

RuMax

Активный пользователь
Сообщения
357
Реакции
59
Баллы
258
грум, @грум, вытащил одну планку, комп включился, загрузился полсностью виндовс. Далее пробовал эту вытащенную планку воткнуть в другие свободные слоты, в итоге комп полностью загрузился, когда я ее поставил на свое старое место, предварительно продув слот и протерев планку. Но Комп все равно стал отключаться уже во включенном состоянии с загруженным виндовс. Далее виндовс включался и с одной и с двумя планками. Но иногда сразу запускался системник после нажатия кнопки "включения", а иногда через 5 секунд.

Далее перестало выводиться изображение на монитор при включении системника. Кстати, когда втыкаю шнур от монитора в видеокарту, то на мониторе загорается индикатор желтым цветом. Это вроде как не нормально или я ошибаюсь?

В итоге пришел к тому, что, включая с 1 планкой, вновь виндовс не грузится, хотя на монитор периодически то выводится изображение, то нет.
Просто если раньше работало, а после пересборки не работает - то вариант очевиден))
Где то подводит железо\контакты\сборка
Не, я полез его чистить, когда эти проблемы появились. Т.е. сначала он выключался во включенном состоянии, повторное включение позволяло дальше пользоваться, потом проблемы участились, потом вобще перестал запускаться и только потом я полез его чистить, нанес термопасту и вот то, что имеем.
Раз работает в БИОСЕ без отключения, может запустить memtest от флешки?
Поподробнее можно?
dzu, нет ластика) Надо будет купить. Дома буду уже послезавтра
 

грум

Команда форума
Администратор
Сообщения
3,421
Реакции
1,811
Баллы
583
А если видеокарту вытащить и запустить на встроенной. Пробовали так? Встроенная работает?
 

RuMax

Активный пользователь
Сообщения
357
Реакции
59
Баллы
258
грум, а там вроде встроенная и есть только. Когда брал этот комп с рук, чел вроде забрал видюху оттуда свою. Я правда не разбираюсь что за планка там стоит. По крайней мере, если ее вытащить, то шнур от монитора некуда будет втыкать в системник
 

dzu

Активный пользователь
Сообщения
1,036
Реакции
663
Баллы
493
RuMax, продуйте разьемы ОЗУ и и про контакты модулей не забудьте.
+
запустить memtest
FAQ: Что делать если выпал BSOD (обязательно читать перед созданием темы) - Сообщение 3406648 - BSOD (Синий экран смерти) не мешает проверить ОЗУ(возможно поврежден какой то из двух модулей).
 

RuMax

Активный пользователь
Сообщения
357
Реакции
59
Баллы
258
пробовал вставить послабже блок питания. на 300W (у меня на 400 стоит), не запускался. Когда начал менять планки, то по разному запускалось и не запускалось, никакой закономерности не было. Далее комп вобще стал запускаться с задержкой в 20-30 секунд после нажатия "Power".
Попытался стартануть с флешки, чтоб запустить memtest, выкидывало уже прям из биоса. В последния 2-3 включения после самопроизвольного выключения появился глухой пронзительный писк (будто глюк поначалу кажется), прислушался, откуда то из рядом стоящей на материнке детали какой то, т.к. я БП снимал, оттаскивал в сторону и слушал. Видать что то на материнке пришло в негодность...
 

RuMax

Активный пользователь
Сообщения
357
Реакции
59
Баллы
258
Вобщем переставил на старый комп планки оперативки и жесткий. При попытке загрузки с ЖД, который стоял на вышеразбираемом компе, выходит синий экран, скриншот с надписью прилагаю.
Хотя если цеплять жесткий и не с него стартовать, то в него можно зайти и все файлы на месте.

Может проблема и в жестком? На синем экране написано что то про вирус. Помогите разобраться
 

Вложения

Сверху Снизу