• Администрация SafeZone приветствует вас на нашем форуме!
    Если вы больше не желаете видеть рекламу при просмотре тем и сообщений - то достаточно просто зарегистрироваться. Для зарегистрированных пользователей реклама не отображается.

Решена Среда восстановления не видит внешний жёсткий диск

Denisoff

Активный пользователь
Сообщения
172
Симпатии
25
#1
В Windows всё прекрасно работает. Создал образ системы средствами системы на разделе Н: ,но восстановить образ не могу. Его не видит среда восстановления(загружался по-всякому). BIOS видит устр-ва USB. Из образов на D: L: всё нормально. Acronis тоже свой образ на внешнем диске видит и восстанавливает.Ни diskpart, ни блокнот не видит ни одно устройство USB. Дело в GPT-MBR ? Windows 7 HP (не сборка), ноутбук:
http://www8.hp.com/ru/ru/products/la...#!tab=features
1.png
2.png
2.png
 
Последнее редактирование модератором:

Denisoff

Активный пользователь
Сообщения
172
Симпатии
25
#3
Да, но я запросто могу загрузиться с мультизагрузочной флешки, сделанной без UEFI.
 

dzu

Активный пользователь
Сообщения
1,022
Симпатии
645
#4
Загрузиться куда\во что?
 

dzu

Активный пользователь
Сообщения
1,022
Симпатии
645
#6
Denisoff, немного, путаете live образ и среду восстановления Windows..
 

Denisoff

Активный пользователь
Сообщения
172
Симпатии
25
#7
И как готовить внешний диск, чтобы бэкапы были видны и на новом и на старом ноутах ?
 

dzu

Активный пользователь
Сообщения
1,022
Симпатии
645
#8
..конвертация внешки в gpt и если на старом ноуте : установлена х64 ..то проблем с загрузкой\восстановлением из образа - не должно вознкнуть.
 

Denisoff

Активный пользователь
Сообщения
172
Симпатии
25
#11
Да, спасибо.
Сделал такую флешку, но её-то почему в WinRE не видно ? Что здесь не то.

3.png
 
Последнее редактирование модератором:

Denisoff

Активный пользователь
Сообщения
172
Симпатии
25
#12
Тема не решена. По-прежнему в F8--> "устранение неполадок компьютера"-->командная строка-->diskpart-->list disk не видно ни одного USB устройства: ни MBR, ни GPT. В системе всё нормально.
 

dzu

Активный пользователь
Сообщения
1,022
Симпатии
645
#13
Denisoff, загрузитесь с установочного диска (х64) \ войдите в среду RE(PE) : виден ли образ системы?
ну и ..определятся ли флешка в diskpart?
и потом: у Вас ,нет среды восстановления на хдд, а только шифрованый efi\ESP.
 
Последнее редактирование:

Denisoff

Активный пользователь
Сообщения
172
Симпатии
25
#14
Пробовал с установочного диска, диска восстановления-результат один. Как нет среды восстановления,если я по F8 захожу в варианты загрузки ?
 

dzu

Активный пользователь
Сообщения
1,022
Симпатии
645
#15
Denisoff, Прошу прощения )) перепутал с Win8 /
все правильно ,"среда" в в семерке ..по пути: C:\Recovery\***\winre.wim
 

Denisoff

Активный пользователь
Сообщения
172
Симпатии
25
#16
В WinRE видно только привод.
 

dzu

Активный пользователь
Сообщения
1,022
Симпатии
645
#17
Denisoff, В биос(е) ноутбука - ничего не меняли ..относительно usb?
и
Папка с резервной копией WindowsImageBackup не вложена в отдельную(доп папку)?
 

Denisoff

Активный пользователь
Сообщения
172
Симпатии
25
#18
Настройки не менял, BIOS видит USB. Бэкап в корне диска.
Да, ещё в WinRE мышь не работает.
Может в BIOS что-то поменять ?
Boot Options.JPG
 

sanada

Активный пользователь
Сообщения
194
Симпатии
97
#19
Проблема интересная. И - чисто академически - было бы интересно в ней разобраться. Но с практической точки зрения - стоит ли оно того? Не проще ли тем же Акронисом сделать клон и - в случае необходимости - клонировать все обратно. Вся операция занимает 10 минут с двумя перекурами :)

И еще один простой, даже банальный вопрос - а USB у Вас не 3:0 часом? Если да - то понятно, что ни одно USB-устройство у Вас не видно.
 

Denisoff

Активный пользователь
Сообщения
172
Симпатии
25
#20
Уже, как понимаете, дело не в бэкапе. Флешки разные и порты разные, а рузультат один. Мышь даже не работает, т.е летает, как бешенная.
 
Сверху Снизу