• Внимание. Восстановление баз 1С7, 1C8 и Mssql после атаки шифровальщика, подробности и отзывы читайте в профильной теме.

Решена Виснет Проводник, а так же отказ работы большинства служб

Статус
В этой теме нельзя размещать новые ответы.

TheFirstNoob

Активный пользователь
Сообщения
48
Реакции
14
Баллы
88
Приветствую!

Сразу коротко о проблеме. Сегодня 21.03.17 моя Win 10 Pro запустилась очень криво.
1. Проводник вообще загружался очень долго, данная проблема виднелась и ранее, но решилась сама собой.
2. Службы как Брадмауер Windows/Защитник Windows/Восстановление системы (Теневое копирование) и еще ряд не столь важных для меня служб (Автоматическое синхронизация часового пояса и т.п.) тоже перестали работать. При попытке включить выдает ошибку. Ладно пошел иным путем через "Параметры" -> Восстановление и там тоже был отказ. Подготовка прошла до 100%, но все равно получил "Изменения не внесены". И еще ко всему этому все ПО, что отображаются внизу справа, пропали во все. Запустилось только Nvidia.

Попробовал погуглить с проводником на сайте Microsoft и сделал действия из этой темы:
Зависает проводник на Windows 10 x64

Все так же безрезультатно.
Буквально вчера все работало нормально и из ПО или чего-то подобного я не делал уж точно.
Вообще Win 10 чудо странное. Пока не полетел ноут сидел долгое время на 8.1 и радовала. При покупке нового ПК стоит Win 10 Pro и гемороя в работе доставила больше всего... Переустанавливать на новую ОС ради такой проблемы не горю желанием пока что. Ведь проблема вроде как и не столь велика, ведь ОС работает и остальное ПО тоже и ради такого каждый раз перебивать систему немного странно.
Кстати Win 8 работает так же нормально на старом ЖД что подключен ко второму слоту Sata, но ЖД отработал более 1000 часов да и сектора битые появились. Поэтому если в сканировании будет Win8 светиться, то не пугайтесь. ОС стоит только одна на основном ЖД.

Сделал сканы отдельно и через AutoLogger.
 

Вложения

  • Logs (Not AutoLogger).rar
    36.8 KB · Просмотры: 3
  • CollectionLog-2017.03.21-17.38.zip
    73.2 KB · Просмотры: 2

regist

гоняюсь за туманом
Ассоциация VN/VIP
VIP
Разработчик
Сообщения
13,069
Реакции
6,240
Баллы
1,008
TheFirstNoob, репаки не устанавливали? А то похоже остались следы этих поделок.

  • Скачайте AdwCleaner и сохраните его на Рабочем столе.
  • Запустите его (в ОС Vista/Windows 7, 8, 8.1, 10 необходимо запускать через правую кн. мыши от имени администратора), нажмите кнопку "Scan" ("Сканировать") и дождитесь окончания сканирования.
  • Когда сканирование будет завершено, отчет будет сохранен в следующем расположении: C:\AdwCleaner\AdwCleaner[S1].txt.
  • Прикрепите отчет к своему следующему сообщению.

Подробнее читайте в этом руководстве.
 

TheFirstNoob

Активный пользователь
Сообщения
48
Реакции
14
Баллы
88
Репаки игр некоторых и то ставились те же самые, что и на старой винде. То есть проблем с ними не было.
Из софта стоит puush (беспл. с офф.сайта), ccleaner (беспл. с офф.сайта), discord (беспл. с офф.сайта), skype (беспл. с офф.сайта), bandicam (проверенный еще со старой без проблем), xampp (беспл. с офф.сайта), navicat (проверенный еще со старой без проблем). Steam, origin, uplay и mediaget. Остальной софт работает с прошлой винды, то есть переустановки не потребовал).

Из расширений Хром: AdBlock, ezpp (это для игры osu!), ripple (это для игры osu!) и BetterTTV (Делает Twitch темным).
Больше ничего. Файл хост изменен только для bandicam и osu! вручную. Больше изменения не проводились.

Знаю что в это трудно поверить, ведь само ничего не ломается, но когда я ложусь спать обычно то через "Выполнить" посылаю: shutdown -s -t 7200 и ПК (что ноут старый) сам выключался через 2 часа. Я четко знал что обновления винды у меня раз в месяц + я вручную всегда проверяю. Так что повредить обновление винды не мог и как вариант отпадает. Делал так все так же 3 недели с момента покупки и норм было. Просто после вот такой вот очередной перезагрузки проводник начал еще сильнее лагать. ПК 3 недели с момента покупки и на первый день еще проводник притормаживал, но проблема решилась сама парой перезагрузок.

Звук удалось вернуть частично. Наушники через USB подключил и звук пошел оттуда, но значок микшера все так же не появился. В Параметрах системы его тоже нет. В Панели управления Звук видны два подключенных аудиоустройства: Наушники и телевизор через HDMI. Звук всегда работал с первого подключения на телевизоре, теперь во все нет (с момента написания темы 21 числа). Хотя в панели по нажатию "Проверить" видно как звук передается устройству.
 

Вложения

  • AdwCleaner[S0].txt
    2.9 KB · Просмотры: 2
Последнее редактирование:

regist

гоняюсь за туманом
Ассоциация VN/VIP
VIP
Разработчик
Сообщения
13,069
Реакции
6,240
Баллы
1,008
  • Запустите повторно AdwCleaner (в ОС Vista/Windows 7/8 необходимо запускать через правую кн. мыши от имени администратора).
  • В меню Настройки отметьте:
    • Сброс политик IE
    • Сброс политик Chrome
  • Нажмите кнопку "Scan" ("Сканировать"), а по окончанию сканирования нажмите кнопку "Cleaning" ("Очистка") и дождитесь окончания удаления.
  • Когда удаление будет завершено, отчет будет сохранен в следующем расположении: C:\AdwCleaner\AdwCleaner[C1].txt.
  • Прикрепите отчет к своему следующему сообщению
Внимание: Для успешного удаления нужна перезагрузка компьютера!!!.

Подробнее читайте в этом руководстве.
 

TheFirstNoob

Активный пользователь
Сообщения
48
Реакции
14
Баллы
88
При удалении высветилось предупреждение от Windows, что обнаружены проблемы со звуком и был автоматически перенаправлен на: https://support.microsoft.com/ru-ru...eac-4566-867a-98d2761a770d/fix-sound-problems

Действия пока не предпринимал. Касательно проводника... ну стал несколько быстрее загружаться точно и пока без вылетов (перезапусков).
 

Вложения

  • AdwCleaner[S1].txt
    3 KB · Просмотры: 0

TheFirstNoob

Активный пользователь
Сообщения
48
Реакции
14
Баллы
88
c1 именно нет. При перезагрузке открылся S1
upload_2017-3-22_18-2-45.png
 

Вложения

  • AdwCleaner[C0].txt
    3 KB · Просмотры: 2
  • AdwCleaner[S0].txt
    2.9 KB · Просмотры: 0
  • AdwCleaner[S1].txt
    3 KB · Просмотры: 0

regist

гоняюсь за туманом
Ассоциация VN/VIP
VIP
Разработчик
Сообщения
13,069
Реакции
6,240
Баллы
1,008
  • Пожалуйста, запустите adwcleaner.exe
  • Нажмите Uninstall (Деинсталлировать).
  • Подтвердите удаление нажав кнопку: Да.

Сделайте такой лог.
 

TheFirstNoob

Активный пользователь
Сообщения
48
Реакции
14
Баллы
88
По нулям.
 

Вложения

  • MBAM_LOG.txt
    2 KB · Просмотры: 1

regist

гоняюсь за туманом
Ассоциация VN/VIP
VIP
Разработчик
Сообщения
13,069
Реакции
6,240
Баллы
1,008
MBAM тоже деинсталируйте и создайте тему в разделе Microsoft Windows 10
 

TheFirstNoob

Активный пользователь
Сообщения
48
Реакции
14
Баллы
88
Отпишу результат тут и продублирую на Win 10 разделе.
1. Появился звук на основном устройстве (Телевизоре и мониторе). Сработало после совета от Microsoft который высветился после чистки AdwCleaner.
2. Проводник грузиться быстрее, но все так же вылетает и зависает.
3. Системные значки так и не появились кроме интернета, но он и не пропадал.
4. Поиск так и не работает, точнее работать стал, но не вводиться ничего.
5. Все службы снова работают.

Тему с вирусом тут можно считать решенной. Т.к. больше пакостей ни вы, ни я не нашли. Спасибо большое!
 
Последнее редактирование:
Статус
В этой теме нельзя размещать новые ответы.
Сверху Снизу