Проблема VM Запуск с ошибкой сетевой карты

machito

Команда форума
Супер-Модератор
Сообщения
2,466
Реакции
2,265
Баллы
593
Доброго времени, душевных праздничных дней.
Всё собирался создать эту тему, и вот таки выбрал время. Суть вопроса состоит:
На ноутбуке установлена ВМ, заменил вай-фай модуль, (при инсталляции в настройках выбран "сетевой мост", по этому привязка к прежнему модулю) и теперь если не подтвердить настройки сети перед запуском, то вылетает ошибка при старте.
Можно и так конечно, либо выбрать NAT, но хотелось бы зачистить или как то прописать новые пути. Если кто в курсе подскажите.

bdb5fa9dfe46e4c7ab72e19e5c157c19.png
 

Dragokas

Very kind Developer
Команда форума
Супер-Модератор
Разработчик
Клуб переводчиков
Сообщения
6,612
Реакции
6,051
Баллы
808
А в настройках оборудования в свойства VM нигде нет галочки, чтобы отключить это устройство?
 

machito

Команда форума
Супер-Модератор
Сообщения
2,466
Реакции
2,265
Баллы
593
Dragokas, до старта можно выбрать режим NAT, либо подтвердить настройки "сетевой мост", то ошибка не вылазит, но это нужно делать каждый рас перед запуском VM.
п.с. а можно просто переустановить виртуалку)) но это ж канитель хоть и не слишком долгая.

55cf3a4508545e0116a86f7a2a87e2c1.png
 

HotBeer

Команда форума
Ассоциация VN/VIP
Модератор
Сообщения
348
Реакции
193
Баллы
353
machito, поэтому на будущую в девайсах, я отключаю мосты и связки, а после этого только отключаю физически...
Перед мордой лица нет бокса, так бы поглядел побаловался, отпиши о результатах.
 
Сверху Снизу