• Администрация SafeZone приветствует вас на нашем форуме!
    Если вы больше не желаете видеть рекламу при просмотре тем и сообщений - то достаточно просто зарегистрироваться. Для зарегистрированных пользователей реклама не отображается.

Вопрос по KIS 2015

shestale

Ассоциация VN/VIP
Преподаватель
Сообщения
9,403
Симпатии
4,879
#1
В браузере FF висят установленные дополнения, см. скрин ниже
Screenshot_1.jpg
На данный момент не понятно, от установленного в данный момент KIS 2015 эти дополнения или остались рудименты от KIS 2014, который стоял раньше, и их можно смело удалить?
 

SNS-amigo

SNS System Watch Freelance reporter
Сообщения
5,195
Симпатии
8,509
#2
shestale, чисто логически, уж если бы ЭТО было от 2014 года, то давно уже стало бы совместимым в FF.
 

shestale

Ассоциация VN/VIP
Преподаватель
Сообщения
9,403
Симпатии
4,879
#3
Не понятно тогда почему проверку не проходят, хотя с сертификатами Каспера 2015 в FF проблем нет.
 

SNS-amigo

SNS System Watch Freelance reporter
Сообщения
5,195
Симпатии
8,509
#4
А фифа какой версии?
KIS2015 тоже уже как бы устаревший продукт. Они ж позируют на год за полгода вперед.

FF - Справка - Перезапустить без дополнений. Лучше?
shestale, счас свой обновил до версии 43.0.1 и там все дополнения отключились.
фифа2.png
И еще раз уже до 43.0.1 и всё равно ВСЕ дополнения отключены.
Это чёта у фифандеров не сростается, уже четыре подподверсии выпустили и всё не слава Богу.
Со старой версией все работало. Кое-то удалось обновить.
фифа3.png
 
Последнее редактирование:

shestale

Ассоциация VN/VIP
Преподаватель
Сообщения
9,403
Симпатии
4,879
#5
43.0.4
FF - Справка - Перезапустить без дополнений. Лучше?
В каком смысле лучше? Дополнения каспера как были отключены, так и остались отключены.
Это чёта у фифандеров не сростается, уже четыре подподверсии выпустили и всё не слава Богу.
Тоже к этому склоняюсь.
 

SNS-amigo

SNS System Watch Freelance reporter
Сообщения
5,195
Симпатии
8,509
#6
В смысле загрузки браузера. Не фырчит, не ругается.
У Нортон/Симантек регулярно приходят LiveUpdate для каждой версии FF. У меня на втором скриншоте в спойлере после установки новой версии FF плагин для него обновился.
Т.е. разработчики АВ тоже должны шевелиться, а не "выпустил плагин раз в год, и пусть "холопы" под него подстраиваются". Нет, если ты, разработчик, выпускаешь дополнение к браузеру, то изволь его и впредь дополнять, пока твой продукт работает. А не заниматься лишь сигнатурированием своих ав-баз.
Ну так на 1-2 версии откатиться же можно, где плагины еще работали, как у меня.
Ссылки:
Mozilla Firefox предыдущие версии
Все версии и русификации Firefox | Mozilla Россия
 
Последнее редактирование:

shestale

Ассоциация VN/VIP
Преподаватель
Сообщения
9,403
Симпатии
4,879
#7
А он и раньше не ругался)))
А вот после удаления этих дополнений(проводил эксперимент), когда загружаешь страницы в защищенном браузере, то каспер начинает ворчать, что что без этих дополнений вам капец и касперский ни за что не отвечает)))
Короче, фиг с ними, это проблема FF, может исправят со временем.
 

shestale

Ассоциация VN/VIP
Преподаватель
Сообщения
9,403
Симпатии
4,879
#9
Я читал. Откатываться не буду.
Тему создал только потому что было интересно, почему если все работает, а дополнения не подписанные висят.
Предполагал, что это проблема каспера с отсутствием сертификатом в FF, но выяснил, что это проблема FF.
Так что тему можно закрывать.
Всем спасибо.
 
Последнее редактирование:

Кирилл

Команда форума
Администратор
Сообщения
13,130
Симпатии
5,707
#10
Чего ее закрывать?
Пусть будет.
Может со временем будет что дополнить...
 

regist

гоняюсь за туманом
Ассоциация VN/VIP
VIP
Разработчик
Сообщения
11,911
Симпатии
5,619
#12
shestale, цитата от Valery Maroz 09:02 21-01-2016
на данный момент продукты ЛК не поддерживают x64 версию Firefox. если хотите, чтобы в Firefox было дополнение от KIS, установите Firefox x32 при необходимости (если дополнение будет отключено) настройте Firefox так:
1) введите в адресной строке about:config
2) переключите значение xpinstall.signatures.required с true на false Kaspersky Anti Virus Add On Disabled | Форум поддержки Firefox | Поддержка Mozilla
 

shestale

Ассоциация VN/VIP
Преподаватель
Сообщения
9,403
Симпатии
4,879
#13
regist, спасибо. Я про это уже знаю.
 

Sfera

Куратор обучения
Ассоциация VN/VIP
VIP
Сообщения
6,312
Симпатии
4,799
#14
Такая же ерунда с подписями в мозиле. Воспользовалась на одном компе "переключите значение xpinstall.signatures.required с true на false", на втором не стала. Говорят, что исправления будут только для версии 2016.
 

shestale

Ассоциация VN/VIP
Преподаватель
Сообщения
9,403
Симпатии
4,879
#15
Значит пришла пора переходить нам на каспера 2016)))
 

Severnyj

Команда форума
Супер-Модератор
Ассоциация VN/VIP
Сообщения
8,434
Симпатии
8,706
#16
Мозилла с 43 версии серьезно изменила API для дополнений, так что старые работать не будут, а новые еще не все переписали. Так что либо, как regist советует, либо ESR версию файрфокса использовать.
 

regist

гоняюсь за туманом
Ассоциация VN/VIP
VIP
Разработчик
Сообщения
11,911
Симпатии
5,619
#17
Говорят, что исправления будут только для версии 2016.
В 2016 просто вообще отказались от расширений и вместо них во все страницы внедряют свой JS. На это уже также есть жалобы.
Такая же ерунда с подписями в мозиле.
Ерунда с подписями или с расширенями? Если ругается на сертификаты, то нужно в каспере экспортировать сертификат и импортировать его в мозиллу. Подробней как это сделать думаю shestale, подскажет. У меня просто негде смотреть.
небольшая поправка, автор совета не я, а голд-бета-тестер Valery Maroz, я всего лишь его процитировал, ссылка на источник цитаты также как и ник указаны в моём сообщение.