Решена Windows 8.1, "Без доступа к сети", при просмотре видео или музыки онлайн

magicwd

Активный пользователь
Сообщения
40
Симпатии
4
Баллы
48
#1
Добрый день! Пару недель назад обновился с семерочки на 8.1 и заметил, что при просмотре онлайн видео пропадает инет, а точнее, "Без доступа к сети". Таже ситуация и при прослушивании музыки онлайн, даже как то заметил просматривая слайдер с картинками, также пропал, но слайдер какой то мудренный был, не обычный) Все это происходит не сразу, а через 20-30 секунд просмотра, а то бывает и минуту работает. Помогите пожалуйста разобраться с причиной.
 

magicwd

Активный пользователь
Сообщения
40
Симпатии
4
Баллы
48
#3
Здравствуйте.
Чем смотрите?
Подключение как организовано?
Вирусы гоняли?
Так система ж только стала. откуда вирусы?) Стоит Емсисофт антималваре, пробовал полностью отключать, безрезультатно! Кабель подключен напрямую к ноуту. Провайдер сказал с их сторону проблем не наблюдается. Захожу через разные браузеры, хром, мозила, опера. Проверил в безопастном режиме сегодня и такой проблемы оказывается не существует, за полчаса переключения видеороликов ни выбило инет!
 

Кирилл

Команда форума
Администратор
Сообщения
13,587
Симпатии
6,023
Баллы
843
#4
Проверил в безопастном режиме сегодня и такой проблемы оказывается не существует, за полчаса переключения видеороликов ни выбило инет!
Вы имеете ввиду безопасный режим с поддержкой сетевых драйверов?
Потому что в обычном безопасном режиме интернет не работает))

Если так,то вам остается лишь найти виновника по этой схеме:
Windows - Диагностика загрузки Windows
 

magicwd

Активный пользователь
Сообщения
40
Симпатии
4
Баллы
48
#5
Последнее редактирование:

fseto

Активный пользователь
Сообщения
1,437
Симпатии
317
Баллы
383

magicwd

Активный пользователь
Сообщения
40
Симпатии
4
Баллы
48
#7
Отключение всех прог из автозагрузки не помогло, уже отключил половину служб, пока тоже безрезультатно, отключаю службы дальше.
 

magicwd

Активный пользователь
Сообщения
40
Симпатии
4
Баллы
48
#8
Со службами тоже ничего не получилось, причем проблема возникает уже просто при серфинге по сети, даже без просмотра видео! Не нашел я как отключить все службы сразу в восьмерке, отключал по не сколько и записывал, но похоже запутался, возможно и не все отключил. Проявил инициативу и сделал тест прогой BurnInTest и заметил кое что интересное, множество раз одна и таже ошибка "Timeout waiting for packet", т.к. не являюсь специалистом в администрировании, то не буду делать предположений, приложу лог работы программы к сообщению, возможно он прольет свет на возможную ошибку.
 

Вложения

magicwd

Активный пользователь
Сообщения
40
Симпатии
4
Баллы
48
#10
Проблему решил, позвонил снова провайдеру и на этот раз, к счастью, соединили с парнем (до этого с девушкой), объяснил суть проблемы и к большому удивлению она на глазах исчезла). Думаю все таки после профилактических работ в доме (о них мне говорила в предыдущем разговоре девушка), остался косяк со стороны провайдера и в этот раз парень-техник оказался компетентней исправив проблему по тихому во время выслушивания моей жалобы), а мне ничего не сказал, только посоветовал потестить прогой WinMTR и подождал на линии, убедившись, что все ок, на этом и разошлись). До этого в сети я нашел тему с похожей проблемой и в ней человек рассказал. что также после каких то работ мастеров в доме остался подгоревший свитч. Но хорошо то, что хорошо заканчивается!) Так что большое спасибо за помощь и я все же сделал исследование вышеуказанной утилитой, ссылку на отчет прилагаю.
 

Вложения

Кирилл

Команда форума
Администратор
Сообщения
13,587
Симпатии
6,023
Баллы
843
#11
Ошибка ICS_IPV6 при настройке стека IPv6,более ничего сомнительного нет.
проблем с сетью и ПК нет? IPV6 используете?
 

magicwd

Активный пользователь
Сообщения
40
Симпатии
4
Баллы
48
#12
Третий день уже сеть в норме, отключений инета не наблюдаю, полет нормальный) IPV6 не использую. Вопрос решен и огромное спасибо за помощь!
 
Сверху Снизу