Статья Запрет на ввод дублей в Excel

Dragokas

Very kind Developer
Команда форума
Супер-Модератор
Разработчик
Клуб переводчиков
Сообщения
6,128
Реакции
5,903
Баллы
648
Запрет на ввод дублей

4-1.jpg

4-2.jpg

Вы хотите ввести список товаров в прайс-лист так, чтобы они не повторялись. Вы можете установить запрет на такой повтор. В примере указана формула для столбца из 10 ячеек, но их, конечно, может быть любое количество.

— Выделяем ячейки А1:А10, на которые будет распространяться запрет.

— Во вкладке «Данные» нажимаем кнопку «Проверка данных».

— Во вкладке «Параметры» из выпадающего списка «Тип данных» выбираем вариант «Другой» (картинка 1).

— В графе «Формула» вбиваем =СЧЁТЕСЛИ($A$1:$A$10;A1)<=1.

— В этом же окне переходим на вкладку «Сообщение об ошибке» и там вводим текст, который будет появляться при попытке ввести дубликаты (картинка 2).

— Нажимаем «ОК».

Источник
 
Последнее редактирование:
Сверху Снизу