Компьютерные глюки или действительно компьютер играет с нами?

HotBeer

Команда форума
Ассоциация VN/VIP
Модератор
Сообщения
317
Реакции
173
Баллы
213
Всем доброго времени суток, тут вроде как достаточно много специалистов ИТ широкого профиля и узкого, но товарищи можете объяснить следующую ситуацию.

Вчера умерла интегрированная сетевая карта в 10 годовалом системном блоке на 775 сокете, чип не скажу, процессор из серии Celeron D. Так как сами понимаете "денег нет, но вы держитесь", поэтому нашел б\у карту с чипом реалтек (точный чип не назову), вставил и винда XP сама определила дрова и сеть появилась (спасибо человеку, кто придумал DHCP
).

Через час мне звонят и говорят, что компьютер завис, по приходу действительно жестко завис, пришлось сделать жесткую перезагрузку, после которой винда уже видела только интегрированную карту, которая не определяла физическую сеть, дискретную не было видно. Я зашел в биос и отключил её, как не странно, а это действительно должно было помочь и помогло, дискретная сетевая появилась в диспетчере, но винда уже не могла установить на неё драйвер.

Скачал с https://realtek-drivers.ru два пака дров на чипы реалтековские для XP, один пакет для FE (100 мбит), второй GB (1 гбит). Так вот при установке первого пакет установился, но утилита сказала, что у вас нет ни одной сетевухи реалтековской.

Сегодня попробовал установить второй пакет, когда пришел к ПК, он уже был включен пару часов и работал (без сети), когда я подошел он опять был в состоянии, которое могло помочь, так это только жесткая перезагрузка. После которой винда снова установила на дискретную сетевую драйвер и сеть сразу же заработала без каких либо манипуляций с моей стороны.

Товарищи технари, можете пояснить ситуацию?


п.с. пока сеть на этом ПК работает, на другом ПК (с которого была снята) без проблем работала.
 

orderman

Ветеран
Сообщения
1,197
Реакции
1,378
Баллы
643
Похоже проблема с южным мостом. Где-то месяц назад была похожая ситуация (периодически пропадала сеть, помогало откл/вкл в "Сетевых подключениях"), потом вообще несколько раз был отвал HDD и потом даже POST не проходил (зависал на определении дисков). Можно попробовать погреть южный мост. Для проверки, что проблема не программная можно попробовать загрузиться и поработать под LiveCD.
 

HotBeer

Команда форума
Ассоциация VN/VIP
Модератор
Сообщения
317
Реакции
173
Баллы
213
Понятно, что южник шалит, просто ДО того момента пока не вставил эту дискретную карту, то просто только интегрированная сетевуха не работала, во всем остальном проблем не наблюдалось. POST проходит без проблем, смарт в норме, ну кроме наработки в часах (все таки почти 10 лет отработал). Понаблюдаю, по результатам отпишусь.
 
Сверху Снизу