• Администрация SafeZone приветствует вас на нашем форуме!
    Если вы больше не желаете видеть рекламу при просмотре тем и сообщений - то достаточно просто зарегистрироваться. Для зарегистрированных пользователей реклама не отображается.

В работе не работает internet explorer

w00t

Новый пользователь
Сообщения
18
Симпатии
0
#1
сначала просил помощи в вирусах: http://safezone.cc/threads/ne-rabotaet-ne-odin-brauzer.25386/
теперь вирусов нет но не работает браузер
Не открываются страницы в Intrnet Explorer, в Mozilla Firefox всё работает и с прокси и без.
настройки ie сбрасывались, в безопасном режиме пробовал запускать, пробовал dism /online /Disable-Feature /FeatureName:Internet-Explorer-Optional-amd64, тот же результат при включенном прокси:
Прокси-сервер не отвечает
при выключенном:
Не удается отобразить страницу
 

regist

гоняюсь за туманом
Ассоциация VN/VIP
VIP
Разработчик
Сообщения
11,834
Симпатии
5,564
#2
Скачайте и запустите GetSystemInfo (GSI), нажмите «Settings» и передвиньте бегунок вверх, так чтобы настройки были «Maximum», нажмите «Ок» и далее «Create Report», после окончания сканирования выйдет уведомление о сохранении лога (файл с расширением zip), полученный файл загрузите загрузите на страницу автоматического анализатора. Для этого откройте страницу автоматического анализатора протокола утилиты, нажмите кнопку "Обзор" и выберите файл отчета GetSystemInfo_Имя компьютера_Ваше_имя_пользователя_Дата_сканирования.zip, нажмите "Отправить". Дождитесь окончания работы автоанализатора, затем скопируйте ссылку на отчет и опубликуйте ее в Вашей теме на форуме.
Подробнее читайте в руководстве.
 

regist

гоняюсь за туманом
Ассоциация VN/VIP
VIP
Разработчик
Сообщения
11,834
Симпатии
5,564
#4
w00t, в логе заметил у вас Агент администрирования Kaspersky Security Center (10.1.249), как понимаю это хвосты от уже удалённого касперского остались. Удалите их по этой инструкции. И вот эти ошибки в журнале
Не удалось получить доступ к сетевому экрану Windows. #1181 (-2147221164) Произошла ошибка 1181/0x80040154 ('System error 0x80040154 ()') при открытии менеджера сетевого экрана.
также связаны с ним.

SpyHunter 4 - также советую деинсталировать.
 

Кирилл

Команда форума
Администратор
Сообщения
13,027
Симпатии
5,639
#5
+ запустите командную строку от имени администратора и введите код:
CMD/BATCH:
REG EXPORT HKLM\Software\Classes\AppID\{344ED43D-D086-4961-86A6-1106F4ACAD9B} %userprofile%\Desktop\export.txt
На рабочем столе проявится файл export.txt,прикрепите.

Так же выполните проверку целостности системных файлов:
http://safezone.cc/resources/proverka-celostnosti-sistemnyx-fajlov-utilitoj-sfc.55/
 
Последнее редактирование:

Chinaski

Ассоциация VN
Сообщения
2,149
Симпатии
483
#6
w00t, сброс настроек IE делали? Если нет попробуйте: сервис -> свойства браузера -> дополнительно -> сброс "Поставьте галочку удалить личные настройки"
 

regist

гоняюсь за туманом
Ассоциация VN/VIP
VIP
Разработчик
Сообщения
11,834
Симпатии
5,564
#7
Chinaski, делали смотреть пост №6 и №8.
 

w00t

Новый пользователь
Сообщения
18
Симпатии
0
#8
SpyHunter 4 - также советую деинсталировать.
Касперского удалил, а эта дрянь не удаляется при деинсталяции выдает ошибку, вручную удалял заново появляется
уже не знаю в какую сторону рыть с этим эксплорером...
+ запустите командную строку от имени администратора и введите код:
CMD/BATCH:
REG EXPORT HKLM\Software\Classes\AppID\{344ED43D-D086-4961-86A6-1106F4ACAD9B} %userprofile%\Desktop\export.txt
На рабочем столе проявится файл export.txt,прикрепите.

Так же выполните проверку целостности системных файлов:
http://safezone.cc/resources/proverka-celostnosti-sistemnyx-fajlov-utilitoj-sfc.55/
делал sfc /scannow
сейчас запущу скрипт
 

Вложения

w00t

Новый пользователь
Сообщения
18
Симпатии
0
#10
лог
 

Вложения

  • 677.4 KB Просмотры: 1

Chinaski

Ассоциация VN
Сообщения
2,149
Симпатии
483
#12
w00t, пробовали ли запускать IE без надстроек?
 

w00t

Новый пользователь
Сообщения
18
Симпатии
0
#14
Не понял после каких действий но теперь фаерфокс по нату тоже в инет не ходит, только через прокси, с консоли же телнетом спокойно открывается 80 порт на яндексе том же...
 

Кирилл

Команда форума
Администратор
Сообщения
13,027
Симпатии
5,639
#15
w00t, суть где то в настройках политик.
Другие браузеры пробовали?
Другую учетную запись с правами администратора?
Попробуйте.
Так же есть подозрения на отсутствие доступа к IPBusEnum,если предыдущее результатов не даст попробуем.