Проблема Проблема в Google Chrome.

GvU

Активный пользователь
Сообщения
206
Реакции
330
В Google Chrome и во всех браузерах на движке Chrome, в комментариях изображаются не понятная символика, в IE11 и Mozilla все нормально.
 
Последнее редактирование:

GvU

Активный пользователь
Сообщения
206
Реакции
330
Такое появилось после установки темы Мак ОС. на win 7. Тему Мак удалил , браузер тоже удалил все зачистил слеты, но глюк остался...Вот скины :) проблема не большая но бывает не удобства. Помогите чем сможете пожалуйста.
7IC9nMS7E3KsQ
0pBxTksoE3LNS
 

orderman

Ветеран
Сообщения
1,205
Реакции
1,341
Похоже у вас неверно определяется кодировка страницы. Попробуйте вручную указать кодировку или поставить автовыбор кодировки.
 

GvU

Активный пользователь
Сообщения
206
Реакции
330
1.jpg
2.jpg
Авто выбор я не нашел :(
Безымянный.JPG
 

regist

гоняюсь за туманом
Ассоциация VN/VIP
VIP
Разработчик
Сообщения
13,201
Реакции
6,376
На поискм используется кодировка Юникод UTF-8 (только что проверил), поставьте её и обязано нормально отображаться.
 

GvU

Активный пользователь
Сообщения
206
Реакции
330
Спасибо большое за помощь но увы не помогает.Как то странно такое бывает на определенных сайтах, где то нормально,а где то каракули:)
 

Кирилл

Команда форума
Администратор
Ассоциация VN
Сообщения
14,244
Реакции
6,273
Нет,не в реестре.
У меня так тоже бывает иногда,но само прошло...
 
У

УП 7151

Несколько дней назад Хром что то обновил, теперь страницы открываются одновременно и в новой вкладке и в новом окне. Хочу, чтобы открывалась только новая вкладка, помогите разобраться в настройках, я что то затупил, сам не разберусь никак.
 

Sandor

Команда форума
Супер-Модератор
Ассоциация VN/VIP
Преподаватель
Сообщения
8,221
Реакции
2,479
chrome://settings/ - Дополнительные настройки - Сброс настроек браузера. Попробуйте.
 

-BiG-BAPBAP

Активный пользователь
Сообщения
193
Реакции
122
Возможно обнова встала коряво, тогда переустановить нужно


Я использую чудо прогу TAPATALK Pro
 

marni

Активный пользователь
Сообщения
266
Реакции
43
Приветствую.
Вот возникла такая ситуация .Не открываются логи . кто нибудь сталкивался с такой проблемой?
 

Вложения

  • Clip2net_180214211246.png
    Clip2net_180214211246.png
    30.6 KB · Просмотры: 47

marni

Активный пользователь
Сообщения
266
Реакции
43
в IE открывается ,в распакованном виде тоже ошибка.
 

regist

гоняюсь за туманом
Ассоциация VN/VIP
VIP
Разработчик
Сообщения
13,201
Реакции
6,376
>Вот возникла такая ситуация .Не открываются логи . кто нибудь сталкивался с такой проблемой?
А при чём здесь AVZ ? Это проблемы Хрома, разбирайтесь со своим браузером в теме обсуждения браузера. Для этой темы это офтоп.
 

marni

Активный пользователь
Сообщения
266
Реакции
43
Да действительно...просто логи АВЗ открываю,а они не открываются.
 

Dragokas

Very kind Developer
Команда форума
Супер-Модератор
Разработчик
Клуб переводчиков
Сообщения
6,621
Реакции
6,060
Здесь был похожий вопрос: может, что-либо из этого поможет.
 
Сверху Снизу