• Администрация SafeZone приветствует вас на нашем форуме!
    Если вы больше не желаете видеть рекламу при просмотре тем и сообщений - то достаточно просто зарегистрироваться. Для зарегистрированных пользователей реклама не отображается.

Решена Проблемка с Гуглом

Статус
В этой теме нельзя размещать новые ответы.

TavapHяk

Активный пользователь
Сообщения
132
Симпатии
7
#1
Уже 2 дня,как поисковик Гугла перестал искать.Проверка маршрута Гугла - перебрасывало в Яндекс.
Логи AVZ показали,что комп чист,но странно то,чтобы AVZ в подозрительные добавлял свой драйвер.
Вот инфа по нему
http://startups.cesam-antimalware.com/En/Files/utiyotg2.sys/

Нужна помощь в удалении прошлых запчастей антивирусов.
Могу такой лог скинуть и там нашёл папку с Яндексом.
Хост-файл чистил и там чисто,но Гугл искать отказывается.
 

Вложения

  • 145.2 KB Просмотры: 6
Последнее редактирование:

TavapHяk

Активный пользователь
Сообщения
132
Симпатии
7
#4
Ладно,выкладываю вчерашний сбор логов,но если честно - он чистый.Да и ещё,когда просмотрите лог,то помогите удалить запчасти от прошлых антивирусных продуктов;)
 

Вложения

TavapHяk

Активный пользователь
Сообщения
132
Симпатии
7
#5
Кстати,в логе AVZ я Яндекс не нашёл,но в OTL показывает,что эта папка есть,но я не спец дя неё скрипт писать,т.к. он может быть разный.

Добавлено через 18 минут 12 секунд
Сейчас проверил маршрут и попробывал снова в Гугле поискать - работает,что тогда было?
У родителей на ноутбуке всё работало,тогда что за проблема у меня была....
В cmd при проверки маршрута писал,что превышен лимит запроса,но в конце я опознан.

Вопрос,всё же оставлю открытым,но нужна ещё помощь в удалении запчастей прошлых антивирусов.Пробывал вычищать - всё на месте.Спасибо.
 

TavapHяk

Активный пользователь
Сообщения
132
Симпатии
7
#7
Как решалась проблема

Проблема решена.
Это МБАМ взбесился.Заметил в трее облако сообщений,что он рубит какие-то IP и их много.Заподозрил не ладное.
К тому же МБАМ упоминал про защитный модуль,который у меня был отключён.Этот защитный модуль рубил чуть не всё в подряд,как капусту в бочку.
Я решил попробывать другой подход.
Включил Защитный Модуль и тут же выключил,надеясь,что ситуация изменится,но нет...Бесполезно!
МБАМ был удалён.После перезагрузки компа всё заработало.

Интересует вопрос.
Как Защитный Модуль мог работать,если он отключен и вообще не был включён?
Полагаю,что это был глюк.
 
Статус
В этой теме нельзя размещать новые ответы.
Сверху Снизу