Обсуждение завершено Win 10 и модем!

ErgoProxy

Новый пользователь
Сообщения
5
Симпатии
0
Баллы
1
#1
Добрый день. У меня возникла проблема, перечитал кучу форумов, что только не пробовал, эффекта 0.
В общем, купил ноутбук, к нему и модем mts 4g, по началу все работало, а по исходу 3 месяцев, перестал работать модем, (в другом пк работает отлично, к самому модему притензий нет) точнее, система не видет модем, видит как съемный носитель и только. Первый раз когда это случилось, поставил другую симку, аналогичную этой, и какое то время модем работал, а потом опять за старое(( и в итоге, при вкл модема, единственное что происходит, так это в моем компьютере появляется ярлык модема, при нажатии устанавливает по для подкл. к интернету через веб сайт, а подключения самого нет, а на сайте пишет "симка не действительна или не исправна". Еще на значке сети в правом нижнем углу рабочего стола появляется желтый треугольник. И как с этим разбираться, понятия не имею. Может кто сталкивался с этим, подскажите
 

ErgoProxy

Новый пользователь
Сообщения
5
Симпатии
0
Баллы
1
#4
@ErgoProxy, + скажите - провайдеру звонили? Что сказали вам?
Говорю же, на другом ПК работает отлично, симка работает, провайдер нечего не сказал по этому поводу
Сообщения объединены:

Оу, а конкретнее можно?
 

Konstant213

Пользователь
Сообщения
38
Симпатии
34
Баллы
18
#5
Говорю же, на другом ПК работает отлично, симка работает, провайдер нечего не сказал по этому поводу
Сообщения объединены:


Оу, а конкретнее можно?
вот попробуйте сделать так как написано по ссылке: Как установить DNS от Google в Windows 10? | блог Shte.ru
 

ErgoProxy

Новый пользователь
Сообщения
5
Симпатии
0
Баллы
1
#6

Newbie

Активный пользователь
Сообщения
131
Симпатии
177
Баллы
83
#7
Пробовали удалять "Коннект менеджер", драйвера и чистить реестр от остатков программы, а потом заново переустанавливать?
Пробовали через другой usb разьем подключаться? Не знаю почему, но иногда подключение через usb 3.0 и usb 2.0 дают разные результаты :Pardon:
@Konstant213, вшитый в модем DNS таким макаром не поменять, ну по крайней мере у меня не получилось:Dntknw:
 

Кирилл

Команда форума
Администратор
Сообщения
13,580
Симпатии
6,018
Баллы
843
#8
@ErgoProxy, создайте точку восстановления.

Запустите редактор реестра ( regedit.exe ).
Сделайте экспорт следующих разделов и прикрепите полученные файлы:

Код:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\USBSTOR
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\USBSTOR
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Enum\USBSTOR
 
Последнее редактирование:

ErgoProxy

Новый пользователь
Сообщения
5
Симпатии
0
Баллы
1
#9
Пробовали удалять "Коннект менеджер", драйвера и чистить реестр от остатков программы, а потом заново переустанавливать?
Пробовали через другой usb разьем подключаться? Не знаю почему, но иногда подключение через usb 3.0 и usb 2.0 дают разные результаты :Pardon:
@Konstant213, вшитый в модем DNS таким макаром не поменять, ну по крайней мере у меня не получилось:Dntknw:
Данный модем запускается через браузер, и да, я пробовал, и пробовал не только с этим модемом
Сообщения объединены:

@ErgoProxy, создайте точку восстановления.

Запустите редактор реестра ( regedit.exe ).
Сделайте экспорт следующих разделов и прикрепите полученные файлы:

Код:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\USBSTOR
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\USBSTOR
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Enum\USBSTOR
Последнего у меня нет
И дальше что?
 
Последнее редактирование:

VexMD

Активный пользователь
Сообщения
787
Симпатии
150
Баллы
123
#12
подключения самого нет, а на сайте пишет "симка не действительна или не исправна"
1) напишите точную модель модема
2) при подключенном модеме покажите скрин Диспетчера устройств с раскрытыми разделами: Сетевые устройства, Модемы, СД-РОМ , для сравнения покажите тоже самое с компа, на котором модем работает
 

Кирилл

Команда форума
Администратор
Сообщения
13,580
Симпатии
6,018
Баллы
843
#13
@ErgoProxy, ZTE MMC Storage USB Device ? Как ваш модем называется?
 

Кирилл

Команда форума
Администратор
Сообщения
13,580
Симпатии
6,018
Баллы
843
#14
Модемы МТС кажется ZTE шлепают.

Создайте точку восстановления, отключите (извлеките) модем и удалите разделы реестра:

Код:
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\USBSTOR\CdRom&Ven_ZTE&Prod_USB_SCSI_CD-ROM&Rev_2.31
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\USBSTOR\Disk&Ven_ZTE&Prod_MMC_Storage&Rev_2.31
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\USBSTOR\CdRom&Ven_ZTE&Prod_USB_SCSI_CD-ROM&Rev_2.31
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\USBSTOR\Disk&Ven_ZTE&Prod_MMC_Storage&Rev_2.31
Затем перезагрузите компьютер и проверьте как дела.
 
Сверху Снизу