Иконка ресурса

Конструктор образа диска Windows PE&uVS 1.0.1

Охотник

Активный пользователь
Сообщения
274
Реакции
334
Баллы
143
Мне бы тоже хотелось новенький диск. Мне Амиго давал ваш образ, но прошло года три наверное уже.
 

грум

Команда форума
Администратор
Сообщения
3,413
Реакции
1,802
Баллы
583
При сохранении выдает вот такое окно. Снимок.PNG
 

Severnyj

Команда форума
Супер-Модератор
Ассоциация VN/VIP
Сообщения
8,479
Реакции
8,858
Баллы
753
Перезагрузиться и еще проверить? Места на диске хватает?
 

shestale

Ассоциация VN/VIP
Преподаватель
Сообщения
9,705
Реакции
5,010
Баллы
743
Давно не перезаписывал, но раньше проблем не было, это точно.
 

Severnyj

Команда форума
Супер-Модератор
Ассоциация VN/VIP
Сообщения
8,479
Реакции
8,858
Баллы
753
Проверю, причина одна из двух: либо образ так и не был создан, либо нет прав на папку, куда сохраняете.
 

Severnyj

Команда форума
Супер-Модератор
Ассоциация VN/VIP
Сообщения
8,479
Реакции
8,858
Баллы
753
Есть ли в папке назначения файл-образ с таким же именем. Заметил FileExist почему-то не отрабатывает.
 

Severnyj

Команда форума
Супер-Модератор
Ассоциация VN/VIP
Сообщения
8,479
Реакции
8,858
Баллы
753
Попробуй вот эту версию. Больших изменений здесь нет просто поставил две ошибки, если появятся можно будет отлаживать дальше, распакуй скачанный файл в папку рядом с wpebeta.exe и запусти, если будет ошибка заскринь.
 

Вложения

грум

Команда форума
Администратор
Сообщения
3,413
Реакции
1,802
Баллы
583
Попробовал. Вот скрины.
Снимок.PNG Снимок.PNG1.PNG
 

Severnyj

Команда форума
Супер-Модератор
Ассоциация VN/VIP
Сообщения
8,479
Реакции
8,858
Баллы
753
Попробуй переустановить WAIK
 

грум

Команда форума
Администратор
Сообщения
3,413
Реакции
1,802
Баллы
583
Неа все тоже самое. Не хотит работать.
 

грум

Команда форума
Администратор
Сообщения
3,413
Реакции
1,802
Баллы
583
Будет время попробую.
 

Severnyj

Команда форума
Супер-Модератор
Ассоциация VN/VIP
Сообщения
8,479
Реакции
8,858
Баллы
753
Ок, потому что я у себя пробовал, ошибку не смог воспроизвести.
 

грум

Команда форума
Администратор
Сообщения
3,413
Реакции
1,802
Баллы
583
Сейчас попробовал создать в 10 винде. Все нормально. В восьмерке не хочет.Интересно.
 

Severnyj

Команда форума
Супер-Модератор
Ассоциация VN/VIP
Сообщения
8,479
Реакции
8,858
Баллы
753
А другие AIK не ставил?
 

Severnyj

Команда форума
Супер-Модератор
Ассоциация VN/VIP
Сообщения
8,479
Реакции
8,858
Баллы
753
А я честно на 8 ни разу не тестил, только XP, 7, 10, может сломалось, а может и нет. Поставлю на виртуалке погляжу.
 
Сверху Снизу