Ошибки в работе форума

regist

гоняюсь за туманом
Ассоциация VN/VIP
VIP
Разработчик
Сообщения
12,702
Реакции
5,982
Баллы
1,008
Заработало :)
 
  • Like
Реакции: akok

shestale

Ассоциация VN/VIP
Преподаватель
Сообщения
9,705
Реакции
4,655
Баллы
753
Для чистоты эксперимента включайте плагины по одному и проверяйте :Wink:
 

akok

Команда форума
Администратор
Сообщения
19,418
Реакции
13,386
Баллы
2,203

regist

гоняюсь за туманом
Ассоциация VN/VIP
VIP
Разработчик
Сообщения
12,702
Реакции
5,982
Баллы
1,008

akok

Команда форума
Администратор
Сообщения
19,418
Реакции
13,386
Баллы
2,203
Закончили оффтоп :)
 

regist

гоняюсь за туманом
Ассоциация VN/VIP
VIP
Разработчик
Сообщения
12,702
Реакции
5,982
Баллы
1,008
Что за поисковый запрос внизу?

не делал я никакого запроса и нахожусь на главной странице форума.
 

akok

Команда форума
Администратор
Сообщения
19,418
Реакции
13,386
Баллы
2,203
А при чем тут ошибки? Это мод который отражает поисковые запросы по которым перешли на форум.
 

Dragokas

Very kind Developer
Команда форума
Супер-Модератор
Разработчик
Клуб переводчиков
Сообщения
6,394
Реакции
5,892
Баллы
718
Раньше этот ресурс был прикреплён к этой теме. (там даже упоминание в теме осталось.) А теперь по какой-то причине само-открепился.
Можете, пожалуйста, починить.
 

Кирилл

Команда форума
Администратор
Сообщения
14,089
Реакции
6,139
Баллы
993
Похоже из за отключенного плагина.
Могу включить на пробу - Костя отключил их пачкой,так как какие то из них глюкофонили.
Могу конкретно этот включить ,но ресурс по новой оформить придется.
Заодно проверим был ли этот плагин глючным,что навряд ли.
Он стоял давно и проблем не было раньше.
 

regist

гоняюсь за туманом
Ассоциация VN/VIP
VIP
Разработчик
Сообщения
12,702
Реакции
5,982
Баллы
1,008
Раньше я темы прикреплял к ресурсу без всякого плагина и разумеется прикреплённое мной ничего не слетело.
А тут смысл? Каждый раз потом все ресурсы пересоздавать удаляя старые (в том числе и историю версий).
 

akok

Команда форума
Администратор
Сообщения
19,418
Реакции
13,386
Баллы
2,203
А в чем ошибка? Старый ресурс удален, новый создан, особенно если обратить внимание на пользователей создавших ресурсы да и ссылки разные
Эх, недоперемодерировали, исправил
 

Dragokas

Very kind Developer
Команда форума
Супер-Модератор
Разработчик
Клуб переводчиков
Сообщения
6,394
Реакции
5,892
Баллы
718
А я вообще не пойму при чём здесь плагин. Была задача присоединить к ресурсу тему. Я создал ресурс в "Наши разработки". Затем все посты существующей темы перенес в новую (там где 1 пост от ресурса появился). По идее ничего не должно было слететь. Или я как то неправильно последовательность действий выполнил?
А это нормально что ресурс выкладывается от имени пользователя SENSORED,
и кроме того оригинальный пост топикстартера полностью стёрт и всё ответы в той теме теперь непонятно к чему относятся?
 

regist

гоняюсь за туманом
Ассоциация VN/VIP
VIP
Разработчик
Сообщения
12,702
Реакции
5,982
Баллы
1,008
А это нормально что ресурс выкладывается от имени пользователя SENSORED,
и кроме того оригинальный пост топикстартера полностью стёрт и всё ответы в той теме теперь непонятно к чему относятся?
А это уже кто-то из модераторов (предполагаю, что Акок) там руками нахимичил.
 

Dragokas

Very kind Developer
Команда форума
Супер-Модератор
Разработчик
Клуб переводчиков
Сообщения
6,394
Реакции
5,892
Баллы
718
Да мне все равно, кто что химичит, меня интересует, чтобы написали, как всё таки правильно делать то, что я хочу, когда нужно прикрепить тему к ресурсу.
 

akok

Команда форума
Администратор
Сообщения
19,418
Реакции
13,386
Баллы
2,203
В ресурсах предусмотрена кнопка которая может прикрепить ресурс без темы.
upload_2017-5-5_22-31-48.png


А это нормально что ресурс выкладывается от имени пользователя SENSORED,
и кроме того оригинальный пост топикстартера полностью стёрт и всё ответы в той теме теперь непонятно к чему относятся?
Смотрите историю редактирования. А ресурс создавался дважды 205 и 206 (он как раз был с темой и удален).
 

ScriptMakeR

Клуб переводчиков
Сообщения
1,461
Реакции
513
Баллы
283
В портретной ориентации мобильной версии сайта ссылки как-то через раз открываются.
Открываешь страницу, ссылки могут работать, а могут и нет. Обновляешь страницу - та же история. Переворачиваешь в ландшафтную ориентацию - все нормально, даже без перезагрузки.
 
  • Like
Реакции: akok

akok

Команда форума
Администратор
Сообщения
19,418
Реакции
13,386
Баллы
2,203
Перепроверил на телефоне и планшете, проблем не заметил. Так, что с тебя данные по телефону + версия браузера + пример, где в последний раз не открывалось.
 

ScriptMakeR

Клуб переводчиков
Сообщения
1,461
Реакции
513
Баллы
283
Sony Z3+ Dual E6533, Android 7.0, Chrome 58.0.3029.83
Везде. Закономерности не выявил. То нормально все, то ни одна ссылка не срабатывает. Нажатие показывает, а перехода нет.
Upd
Долгое удержание и открытие в новой вкладке срабатывает. При увеличении масштаба тоже нормально открывается.
Похоже на то, что хром как-то мало места для нажатия на ссылку дает.
Но такая проблема только тут.
 
  • Like
Реакции: akok
Сверху Снизу